0

tv be gone run time 5+ mintues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

tv be gone run time 5+ mintues

by adafruituser0172 on Thu Dec 22, 2016 12:24 am

I have finished my tv be gone and as soon as I put in the batteries the green lights and IR start flashing. THIS IS NORMAL
has my switch gone bad? NO
why does the circuit always receive power after i input batteries? THE TVBEGONE WILL ALWAYS RUN ONCE BEFORE WAITING FOR ANOTHER BUTTON PRESS TO RUN AGAIN

edit: answered some of my original questions in BOLD. I discovered the answers in the sticky :facepalm:
Last edited by adafruituser0172 on Thu Dec 22, 2016 1:51 am, edited 1 time in total.

adafruituser0172
 
Posts: 4
Joined: Thu Dec 22, 2016 12:22 am

Re: tv be gone completed, always running

by adafruituser0172 on Thu Dec 22, 2016 1:01 am

https://s23.postimg.org/pdc4kvu8r/image.jpg
https://s23.postimg.org/nmt3jecpn/image.jpg

i will cut the long leads when i have the proper tool, i can assure you that none are touching or causing a short

adafruituser0172
 
Posts: 4
Joined: Thu Dec 22, 2016 12:22 am

Re: tv be gone completed, always running

by adafruituser0172 on Thu Dec 22, 2016 1:47 am

it appears to run for over 5 minutes before stopping, is this normal? i saw in your sticky that you said about 2 minutes!? how come mine is taking over double the time?

edit: touched up some transistor ground connections, running at almost exactly 2 minutes now. I would be interested how the bad ground keep the chip running longer

delete my posts if you like :)

adafruituser0172
 
Posts: 4
Joined: Thu Dec 22, 2016 12:22 am

Please be positive and constructive with your questions and comments.