0

Tests fail
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Tests fail

by GregP218 on Fri May 24, 2013 1:15 pm

Hello!
I have never tried to solder anything before and this is my first attempt at a project. I can't seem to get the green LED to work nor any of the IR LEDs. I am thinking I have to redo some of the soldering. If you could point out what the problem might be or what solder points are no good that would be much appreciated. Thanks in advance.

-Greg
Attachments
IMG_0311.JPG
IMG_0311.JPG (226.32 KiB) Viewed 1387 times
IMG_0310.JPG
IMG_0310.JPG (202.87 KiB) Viewed 1387 times
GregP218
 
Posts: 1
Joined: Fri May 24, 2013 12:54 pm

Re: Tests fail

by Adam_tlllls on Fri Aug 23, 2013 11:57 pm

Looks to me that you have some cold and incomplete solder joints. Try re soldering the connections, but don't leave the iron on a single joint too long, or the part can burn out. Good luck!
Adam_tlllls
 
Posts: 8
Joined: Fri Aug 23, 2013 8:26 pm

Re: Tests fail

by adafruit_support_bill on Sat Aug 24, 2013 5:51 am

Good photos of solder joints are hard to do & It is hard to judge accurately with the glare. I've circled a few suspicious looking joints, but if you can do some photos near a window, or even outside in daylight the lighting will help.

Check this guide for tips on identifying and fixing problem joints: http://learn.adafruit.com/adafruit-guid ... n-problems
Attachments
tvbg.png
tvbg.png (497.85 KiB) Viewed 950 times

adafruit_support_bill
 
Posts: 71756
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.