0

Help with TV B Gone not working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Help with TV B Gone not working

by JohnnyJobs on Sun Sep 28, 2014 7:54 pm

Hi there,
I have a problem with my TV B Gone kit I ordered. I assembled everything properly, and I have brand new batteries, and all the parts work. But when I connected them together, it didn't work. I included pictures of it fully built. The IR LEDs and regular green led work, but when assembled, do nothing. I spent 3 hours pointing it at my TV, camera, reassembling it and finally giving up. I made sure that everything is connected the right way. I would like either some advice on making it work, a replacement, a refund, something! Please help and thank you! I literally unpacked this a night before this post. Thank you for assisting me. (I soldered most parts and bent the rest so EVERYTHING is connected to where it is supposed to be.)
(I had to remove the battery case to show back side.)
Attachments
20140928_185318.jpg
20140928_185318.jpg (961.19 KiB) Viewed 2293 times
WIN_20140928_181129.JPG
WIN_20140928_181129.JPG (149.73 KiB) Viewed 2293 times

JohnnyJobs
 
Posts: 6
Joined: Sun Sep 28, 2014 7:41 pm

Re: Help with TV B Gone not working

by franklin97355 on Sun Sep 28, 2014 8:12 pm

You need to solder all of the connections for good contact. Go over the instructions to make sure you have the LEDs in correctly along with the transistors. One transistor is different than the others so check that too. Let me know if that fixes the problem.

franklin97355
 
Posts: 19918
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Help with TV B Gone not working

by JohnnyJobs on Mon Sep 29, 2014 9:33 pm

Hi again!
I made sure that the LEDs were in the right place and the 4 transistors that came as one piece are all powering the leds. The other single transistor is properly in its own spot. I am not good with soldering as I made a mess. Is there any alternative I can do? My flux is the same kind as the instructions gave and I'm using a good solder iron. My "creative" skills are not steady with this. The components are very tiny and its difficult for me to reach it. Thanks!

JohnnyJobs
 
Posts: 6
Joined: Sun Sep 28, 2014 7:41 pm

Re: Help with TV B Gone not working

by JohnnyJobs on Thu Oct 02, 2014 8:45 pm

Hello?
I would appreciate some help please.
Thanks.

JohnnyJobs
 
Posts: 6
Joined: Sun Sep 28, 2014 7:41 pm

Re: Help with TV B Gone not working

by franklin97355 on Fri Oct 03, 2014 10:33 am

Could you post clear pictures of the bottom of your board? How have you tested it since building it?

franklin97355
 
Posts: 19918
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Help with TV B Gone not working

by JohnnyJobs on Fri Oct 03, 2014 1:14 pm

I have pointed it at my laptop camera, my phone, and my TV. There is no flash when i press or hold the button. The green led doesn't light up at all. The image of the back is larger than 1 MB so I am posting the link to it. I should also note that in the instruction manual, in one of the steps, it asks you to make sure the green led blinks (before you place the ir leds and npn and pnp modules) quote: "Test the kit now by putting two good AA batteries into the holder. The green indicator light should blink to show that the microcontroller is functioning properly. If you don't get a blinking light check the batteries, make sure the indicator LED is in correctly,and that the chip is in the right way." At that step it never went on. Anyways, I purchased a different TV B Gone remote premade which works great. It's ashame I couldn't get this one working. Can I send back the parts? Or can you guys fix what I missed? I really appreciate the support! Without you guys here, I would have given up.
Link to image:
http://tinypic.com/view.php?pic=izuclt&s=8

JohnnyJobs
 
Posts: 6
Joined: Sun Sep 28, 2014 7:41 pm

Re: Help with TV B Gone not working

by franklin97355 on Fri Oct 03, 2014 3:32 pm

Again, you NEED to solder the connections or it will not work correctly. If you do and it still does not work post back and we can test further.

franklin97355
 
Posts: 19918
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Help with TV B Gone not working

by JohnnyJobs on Fri Oct 03, 2014 5:41 pm

Ok I understand. Can I just return this project back to you guys for a refund? There is a different device for $ 2.00 that can do more than this product. I feel that I wasted $29.00 (10.00 from shipping) on a device that can merely shut on/off any TV. The following link goes to a different device that can alter 500 TVs and change volume, channels, av/tv, and on/off and mute. http://www.amazon.com/Stealth-Television-Remote-color-white/dp/B000P631PU I actually got this device today and it works perfectly. Why spend $30 on a device that goes I/O when another one for $2 does more? That makes no sense. :-/ Anyhow, can I please refund this? I understand that you guys work very hard to do what you do. This is probably a big stretch for you since I opened it and soldered a few pieces. And I can't solder if my life depended on it!
Gracious Thanks for your time!

JohnnyJobs
 
Posts: 6
Joined: Sun Sep 28, 2014 7:41 pm

Re: Help with TV B Gone not working

by franklin97355 on Fri Oct 03, 2014 8:00 pm

Please email support@adafruit.com with a link to this thread for a refund.

franklin97355
 
Posts: 19918
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Help with TV B Gone not working

by willard997 on Sat Feb 27, 2016 10:15 pm

Hello Team:
I just put my TV-B-Gone together and it's not working. I understand the micro controller needs to be place with the circle towards the notch. Does it matter which direction the notch is facing on the circuit board?

willard997
 
Posts: 1
Joined: Sat Feb 27, 2016 9:22 pm

Re: Help with TV B Gone not working

by franklin97355 on Sat Feb 27, 2016 10:51 pm

The chip and the silkscreen must match but the orientation of the silkscreen depends on the best route for the traces on the board and there is no right way.

franklin97355
 
Posts: 19918
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Please be positive and constructive with your questions and comments.