0

TV-B-Gone does not work with 3 AAA batteries.
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

TV-B-Gone does not work with 3 AAA batteries.

by JEDMario on Mon Nov 17, 2014 11:35 am

After I shorted out the batteries for the original AA battery holder, I replaced it with one that could hold 3 AAA's. When putting in 3 AAA's, the LED flashes steadily about 7 times, then does not do anything. When I took out one battery, and replaced it with a safety pin to close the circuit, it worked fine. What is the problem with using 3 AAA's?

JEDMario
 
Posts: 2
Joined: Mon Nov 17, 2014 11:30 am

Re: TV-B-Gone does not work with 3 AAA batteries.

by franklin97355 on Mon Nov 17, 2014 3:03 pm

2XAA = 3v
3XAAA = 4.5v
This being a 50% increase in voltage may be your problem.

franklin97355
 
Posts: 20138
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: TV-B-Gone does not work with 3 AAA batteries.

by JEDMario on Sun Nov 23, 2014 6:14 pm

franklin97355 wrote:2XAA = 3v
3XAAA = 4.5v
This being a 50% increase in voltage may be your problem.


As the device is rated for up to 5 volts, I do not believe this is the issue. I did end up switching out some of the transistors, however. It currently has two 2N2222A's a PN2222A, a 2N3904, and a PN2907A (The PN2907 being my PNP transistor)

JEDMario
 
Posts: 2
Joined: Mon Nov 17, 2014 11:30 am

Re: TV-B-Gone does not work with 3 AAA batteries.

by Pete M on Wed Nov 26, 2014 9:35 pm

"I changed a bunch of things and now it doesn't work"....I have poor electronics skill and when I built it .....it worked. Hey, what happened to the TVs.
Pete M
 
Posts: 20
Joined: Sat Aug 28, 2010 8:38 pm

Please be positive and constructive with your questions and comments.