0

My TV B Gone is not working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

My TV B Gone is not working

by TLee15 on Mon Feb 08, 2016 10:46 pm

I purchased 2 TV b gone's and neither have them have worked. I have followed everything step by step and it still has not worked. I have even gone back through it to make sure I did not do something wrong and everything was correct and it still is not working. I would like my money back because I have put over $50 into this project and non of them have worked.
order #:3791
order #: 1003776-6231721407

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by adafruit_support_bill on Tue Feb 09, 2016 5:53 am

Please post photos of the tops and bottoms of the boards so we can check the soldering and assembly.

adafruit_support_bill
 
Posts: 74337
Joined: Sat Feb 07, 2009 10:11 am

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 5:02 pm

I can't send a photo because it keeps telling me that they are invalid.

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by adafruit_support_bill on Tue Feb 09, 2016 5:05 pm

There is a 1 meg limit. If you resize to about 800x600 you should have no problems.

adafruit_support_bill
 
Posts: 74337
Joined: Sat Feb 07, 2009 10:11 am

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 6:00 pm

These are the pics sorry that it took so long.
Attachments
IMG_20160208_211015199.jpg
This is the second one that I bought.
IMG_20160208_211015199.jpg (266.68 KiB) Viewed 1444 times
IMG_20160208_210623033.jpg
This is the first one that I bought.
IMG_20160208_210623033.jpg (262.63 KiB) Viewed 1444 times
IMG_20160208_210601539.jpg
This is the first one that I bought.
IMG_20160208_210601539.jpg (206.51 KiB) Viewed 1444 times

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 6:03 pm

This the back to the 2nd one that I bought.
Attachments
IMG_20160208_211027513.jpg
This is the second one that I bought.
IMG_20160208_211027513.jpg (257.55 KiB) Viewed 1444 times

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by adafruit_support_bill on Tue Feb 09, 2016 6:23 pm

Looks like some cold joints there. And quite a few that haven't flowed well onto the solder pad. Take a look at this guide for some tips on fixing those up:
http://learn.adafruit.com/adafruit-guid ... n-problems

adafruit_support_bill
 
Posts: 74337
Joined: Sat Feb 07, 2009 10:11 am

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 7:01 pm

There is nothing wrong with the soldering. The green light turns on and the other lights are on when i look at them through a camera. It does not turn off or on any tv that i try that are one the list that you guys have saying the brands that it works for. This is for the both of them.

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by franklin97355 on Tue Feb 09, 2016 8:29 pm

and the other lights are on when i look at them through a camera.
Are they flashing?

franklin97355
 
Posts: 21071
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 9:17 pm

No they are not flashing it is just a constant light.

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 9:28 pm

I just want my money back so I can do my project for physics.

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by adafruit_support_bill on Tue Feb 09, 2016 10:23 pm

There is nothing wrong with the soldering.


There are dozens of highly suspect ones. I have only circled the ones that are clearly bad.
Attachments
solder2.PNG
solder2.PNG (916.67 KiB) Viewed 1379 times
solder1.PNG
solder1.PNG (737.28 KiB) Viewed 1379 times

adafruit_support_bill
 
Posts: 74337
Joined: Sat Feb 07, 2009 10:11 am

Re: My TV B Gone is not working

by TLee15 on Tue Feb 09, 2016 10:30 pm

I am running out of time for my project and therefore just want my money refunded.

TLee15
 
Posts: 8
Joined: Mon Feb 08, 2016 9:48 pm

Re: My TV B Gone is not working

by adafruit on Tue Feb 09, 2016 11:19 pm

It appears you did not solder it correctly, there is not refund for incorrect soldering.

You also have the chip in backwards in the picture you labeled as the second one you bought.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Please be positive and constructive with your questions and comments.