0

Circuit playground Bluefruit neopixel problem
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Circuit playground Bluefruit neopixel problem

by Rzjohnson on Mon Sep 13, 2021 6:25 pm

Hello, I purchased a circuit playground Bluefruit on September 8,2021. Order number 2652014. I am having a problem with one of the on board neopixels. When I tell it to display a color that has any blue the blue part of the neopixel then will stay blue for the rest of the time the board is powered. It behaves this way with any code I upload to it. The only way to get it to turn off again is to remove power. It behaves normally with all colors that doe not have a blue component. I am wondering if it’s a hardware problem that I need a replacement?
Thanks
Richard
Attachments
A7BBC5B5-A8F3-48C0-B8E7-78B4C8C91EF2.jpeg
A7BBC5B5-A8F3-48C0-B8E7-78B4C8C91EF2.jpeg (279.64 KiB) Viewed 22 times

Rzjohnson
 
Posts: 2
Joined: Sun Sep 05, 2021 10:56 pm

Re: Circuit playground Bluefruit neopixel problem

by dastels on Mon Sep 13, 2021 9:28 pm

The other 9 work correctly?

Dave

dastels
 
Posts: 7253
Joined: Tue Oct 20, 2015 3:22 pm

Re: Circuit playground Bluefruit neopixel problem

by Rzjohnson on Mon Sep 13, 2021 9:59 pm

Yes the other nine work just as they should

Rzjohnson
 
Posts: 2
Joined: Sun Sep 05, 2021 10:56 pm

Re: Circuit playground Bluefruit neopixel problem

by dastels on Mon Sep 13, 2021 10:03 pm

Sounds like a bad NeoPixel.

Please email support@adafruit.com with a link to this thread, your order number, and request the replacement of one Circuit Playground Bluefruit.

Dave

dastels
 
Posts: 7253
Joined: Tue Oct 20, 2015 3:22 pm

Please be positive and constructive with your questions and comments.