0

Adafruit HUZZAH32 – ESP32 Feather Board
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Adafruit HUZZAH32 – ESP32 Feather Board

by mdede on Tue Jun 18, 2019 10:48 pm

I have a couple of the Adafruit HUZZAH32 – ESP32 Feather Boards and have used them for many months. One of them have stopped connecting to my PC USB port. I have tried several cables and USB ports but still nothing, no response. The board does light up and charge the LiPo battery and I can measure correct voltage readings at several places on the the board. I feel I may have damaged something via ESD because I do not remember any other kind of short or flaw in using the board. Is there a method you can suggest where I can possibly discover what component has failed or maybe some suggestions as to what the common failures may be?

I do really like this little board and rather try to repair it if possible for the learning aspect more than anything else.

mdede
 
Posts: 5
Joined: Sat Jan 19, 2019 9:04 pm

Re: Adafruit HUZZAH32 – ESP32 Feather Board

by franklin97355 on Wed Jun 19, 2019 12:10 am

The Eagle files are available if that helps. https://github.com/adafruit/Adafruit-HUZZAH32-ESP32-Feather-PCB

franklin97355
 
Posts: 21072
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Adafruit HUZZAH32 – ESP32 Feather Board

by jiripopek on Wed Jun 26, 2019 3:39 am

Unfortunately it seems that I suffer from similar issue. The boar has been working fine for few day. Then the serial device stopped showing up. Tried different cables, connecting a battery. Nothing seems to help. The orange LED is blinking fast. The serial device does not show up anymore (Arch Linux).

Is there any other way how to factory reset the HUZZAH32?

Is there any general issue with Adafruit onboard serial converters? I have two nrf51 boards with the same issue... this seems like over 70EUR wasted...

jiripopek
 
Posts: 26
Joined: Sat Aug 01, 2015 5:40 pm

Re: Adafruit HUZZAH32 – ESP32 Feather Board

by mdede on Fri Jul 12, 2019 8:19 pm

As it turns out I did discover that I have one USB cable that works with one board but not the other. I was able to find a cable that will work with my board now. I don't understand it, I cannot not see anything wrong with that one cable but I can now get it to work.

mdede
 
Posts: 5
Joined: Sat Jan 19, 2019 9:04 pm

Please be positive and constructive with your questions and comments.