0

Arduino does not display the com port it is using
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Arduino does not display the com port it is using

by kpurzycki on Sun Apr 15, 2018 1:42 pm

Hi I purchased over the years 5 genuine Arduino R3 from Adafruit. All were working. When I want to up load a new sketch or example using the Arduino UNo using 1.8.5 update usually displays which com port the board is on or displays different com ports to select. Lately one of the Arduino Uno R3 does no display any Com port other than Com 1. And when I select Com1 nothing happens . When I plug in the USB cable the green light goes on and LED 13 blinks 3 times. I cannot load or compile any sketch. The other Uno R3s work fine . Something seems to be wrong but I can not determine what? I would appreciate any help or suggestions on how I can get this Arduino Uno R# to work again.
Ken

kpurzycki
 
Posts: 78
Joined: Mon Jan 13, 2014 11:46 am

Re: Arduino does not display the com port it is using

by franklin97355 on Sun Apr 15, 2018 5:29 pm

Check to see if anything shows up in device manager when you plug the Uno in. Try it with the others to see what you should be getting.

franklin97355
 
Posts: 19425
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Arduino does not display the com port it is using

by kpurzycki on Mon Apr 16, 2018 10:43 am

Hi Thank you for your prompt response

I attached the Device Manager file for the bad and good Arduino Uno R3.
The Com port of bad one seems to be not detectable.
I do not know why this is. Do you have any suggestions on what happened and what can i do to get it to work?

Ken
Attachments
Bad Arduino.jpg
Bad Arduino.jpg (34.13 KiB) Viewed 203 times
Good Arduino.jpg
Good Arduino.jpg (33.67 KiB) Viewed 203 times

kpurzycki
 
Posts: 78
Joined: Mon Jan 13, 2014 11:46 am

Re: Arduino does not display the com port it is using

by franklin97355 on Mon Apr 16, 2018 2:25 pm

You might try reloading the bootloader following these instructions.

franklin97355
 
Posts: 19425
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Arduino does not display the com port it is using

by kpurzycki on Mon Apr 16, 2018 3:02 pm

I appreciate your response to bootleg it. I am not comfortable doing it and ending up with a shelf warmer! .
I ask several people if they ever did it or knew someone who has. I got all negative responses? Is this the last resort? Is there any other solution to try.

Have you ever bootlegged a Arduino Uno? Do you have any experiences I should avoid?

Should I just bite the bullet and follow the instructions!
ken

kpurzycki
 
Posts: 78
Joined: Mon Jan 13, 2014 11:46 am

Re: Arduino does not display the com port it is using

by franklin97355 on Mon Apr 16, 2018 3:34 pm

I would follow the instructions for the Uno to Uno restore and if that does not work we can replace the board.

franklin97355
 
Posts: 19425
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Arduino does not display the com port it is using

by kpurzycki on Tue Apr 17, 2018 3:02 pm

I have windows 10 and there are no instructions the closest is windows 8 and the first page says this tutorial is retired (see attached)
As expected I do not I have the patience or required skills and knowledge.

Is there any way I can send it to Adafruit to fix or simply get a replacement.

Thanks for your courtesy and patience.
Attachments
Tutorial Retired.jpg
Tutorial Retired.jpg (128.61 KiB) Viewed 153 times

kpurzycki
 
Posts: 78
Joined: Mon Jan 13, 2014 11:46 am

Please be positive and constructive with your questions and comments.