0

BNO055 gets really really hot and not working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

BNO055 gets really really hot and not working

by ramsh on Mon Aug 15, 2016 5:55 am

Hi, I'm using a few BNO055 sensors which work well for some time now, two of them stopped working after working for quite some time without any problem, they gets very hot very fast, I should mention that both of them were used as a second sensor with 3.3v connected to their ADR pin, any chance to make it work again?

https://www.dropbox.com/s/ar9rs16dtura0 ... 2.jpg?dl=0
https://www.dropbox.com/s/8aw27ysvu0vka ... 1.jpg?dl=0
https://www.dropbox.com/s/joows3phpue1g ... 8.jpg?dl=0
https://www.dropbox.com/s/dbi96jvofmq6x ... 5.jpg?dl=0

ramsh
 
Posts: 81
Joined: Fri Apr 29, 2016 5:17 am

Re: BNO055 gets really really hot and not working

by adafruit_support_rick on Mon Aug 15, 2016 11:37 am

Not seeing any obvious problems. Which component is getting hot?

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: BNO055 gets really really hot and not working

by ramsh on Mon Aug 15, 2016 11:48 am

adafruit_support_rick wrote:Not seeing any obvious problems. Which component is getting hot?


Thank you for your reply!
Pls have a look at the link below; it gets hot immediately when connected to 5v and by hot I mean extremely hot, cant touch it or you'll burn your finger... in any case I've ordered earlier today another three units.

https://dl.dropbox.com/s/03akda6m6mx17k8/hot_1.png

ramsh
 
Posts: 81
Joined: Fri Apr 29, 2016 5:17 am

Re: BNO055 gets really really hot and not working

by adafruit_support_rick on Mon Aug 15, 2016 12:12 pm

I believe that's a 32kHz resonator. No idea why it would fail like that.

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: BNO055 gets really really hot and not working

by ramsh on Mon Aug 15, 2016 1:54 pm

adafruit_support_rick wrote:I believe that's a 32kHz resonator. No idea why it would fail like that.


ok, so I guess there's nothing to do :)

ramsh
 
Posts: 81
Joined: Fri Apr 29, 2016 5:17 am

Please be positive and constructive with your questions and comments.