0

arduino ide
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

arduino ide

by technocrafter on Mon Mar 23, 2009 12:39 am

I downloaded the programs along with the latest Drivers.

It all worked great. I put a icon on my desktop and all I had to do was double click it and the ide popped, and all
of it worked fine.

Then one day this past week it came up with a message"Arduino as stopped working"

I looked arround and found another program named run.bat. When run it brought up a dos black window
indicating JAVA was loaded. Then the Arduino IDE popped up. The IDE works ok. The dos window shows a copy
of all data that is displayed on the bottom of the IDE.

When I close the Java/Dos window it also closes the IDE.

How do I get back to just double clicking on "arduino" to brink up the IDE without the Black Dos window??
Any one have an idea...
thanks,
technocrafter
 
Posts: 1
Joined: Mon Mar 23, 2009 12:29 am

Re: arduino ide

by adafruit on Mon Mar 23, 2009 4:29 pm

ive seen this but don't know how to fix it. i just doubleclicked the dos window thing :(
then when i reinstalled windows it worked again
???

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: arduino ide

by trialex on Mon Mar 23, 2009 4:37 pm

Happened to me when Java said there was an update available and I said yes.

Haven't ever seen a "fix", but the run.bat file is there specifically to get the IDE running when it wouldn't otherwise.
trialex
 
Posts: 189
Joined: Mon Apr 03, 2006 6:25 pm

Please be positive and constructive with your questions and comments.