0

Fried Two Arduinos MKR1000s?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Fried Two Arduinos MKR1000s?

by npalansky on Fri Feb 08, 2019 9:53 am

Hi,

I recently got my first 2 Arduinos (MKR1000s) for a project. I hooked 1 up to a breadboard as shown and played around with it for a few hours. Then, after uploading an iteration of my code, the board's serial port shut down. I tried swapping it out with my other one and after loading the code, the exact same thing happened.

To clarify, the devices boot and show up (on Mac) as USB devices, but there is no serial port available (in Arduino, processing, or terminal). I've tried both boards with multiple cords and multiple computers (Mac and Windows) and they all have the same problem. Did I somehow fry the boards?

I attached the breadboard configuration. The 2 wires offscreen are the positive and negative terminals from an analog audio device.

Thanks,
Noah
Attachments
Screen Shot 2019-02-08 at 7.45.08 AM.png
Screen Shot 2019-02-08 at 7.45.08 AM.png (386.96 KiB) Viewed 70 times

npalansky
 
Posts: 1
Joined: Thu Feb 07, 2019 8:52 pm

Re: Fried Two Arduinos MKR1000s?

by franklin97355 on Fri Feb 08, 2019 2:53 pm

That looks like a short to me.
Attachments
2019-02-08_10h43_44.png
2019-02-08_10h43_44.png (391.44 KiB) Viewed 55 times

franklin97355
 
Posts: 20978
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Please be positive and constructive with your questions and comments.