0

Arduino 1.8.8 Compatibility With 1.6.x
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Arduino 1.8.8 Compatibility With 1.6.x

by bcochran1 on Fri Feb 15, 2019 9:22 am

[Hi,

I recently bought an ItsyBitsy M4 Express which should arrive later today. I've used the Arduino 1.6.x IDE series in the past, and on OSX. I was using those versions to program Trinket and Pro Trinket devices. To prepare for the ItsyBitsy device, I downloaded Arduino 1.8.8 and installed the required SAMD libraries (both of them, from Arduino and Adafruit.) I started to get error messages stating that it board definitions are not found for my Trinket devices.

So my question is, is the 1.8.8 Arduino release backwards compatible with the 1.6.x series? Can I still program the Trinkets I have using Arduino 1.6.x?

Thanks so much

Bob

bcochran1
 
Posts: 291
Joined: Mon Jan 21, 2013 10:46 pm

Please be positive and constructive with your questions and comments.