0

Problem with Arduino BT
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Problem with Arduino BT

by sirard on Sat Jul 19, 2008 1:07 pm

Posts: 9

Problem with Arduino BT
Today at 19:01:54 Quote Modify Remove
cry

Hi, I got a problem with arduino bt.

I want to make the "blinking led example", but no success.

I create a connection with arduino bt on com 41.
In the aruduino's ide I choose port com 41 and the board arduino bt.
Ok, first time that I put a led in pin 13, it blinks very very fast.
Then I try to upload the sketch but this errors:

avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

I press the reset bottom, and the I re-upload the file. So an other errors, similar to previous but now

avrdude: stk500_disable(): program not in sync Shocked

but after this, led bliks as the example commands.

I try to upload again but errors remain:

avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

The led still blinks as the example commands.

Please help, I don't know how to upload the example.

PS. i reach to upload new sketch if only I press the "reset" and the arduino ide is open, but anyway this errors appairs: avrdude: stk500_disable(): program not in sync


Thanks, sorry for my english.

Back to top


Personal Message IP Logged
sirard
 
Posts: 18
Joined: Sat Jul 19, 2008 1:04 pm

Re: Problem with Arduino BT

by coffeeandsparks on Thu Oct 16, 2008 10:29 pm

what is your os for device flash
coffeeandsparks
 
Posts: 18
Joined: Thu Oct 16, 2008 3:34 am

Please be positive and constructive with your questions and comments.