🇺🇸Adafruit will not be shipping orders on Independence Day Monday 7/4/2022. Please allow extra time for your order to ship and plan accordingly.🇺🇸
0

Automation Hat voltage at sinking output #3
Moderators: adafruit_support_bill, adafruit

Forum rules
Get help, and assist others in with open source kits and running a business! Do not ask for legal advice or for consulting services in this forum, only general biz questions!
Please be positive and constructive with your questions and comments.

Automation Hat voltage at sinking output #3

by Riley2359 on Fri May 27, 2022 2:28 pm

Been using the automation hat on a coffee brewer we manufacture. Having trouble with the most recent batch.

The hat, when not plugged into any board, but with 5 volts supplied to the Hat, the hat has .8v DC supplied to sinking output #3. This terminal is used to sound a buzzer but with a constant .8v dc supplied, the buzzer has a low level continuous sound. Every unit in our most recent order has the same issue, the older pieces we have however do not have any voltage at sinking output #3. I believe this entire batch of hats are defective?

Is this possible?

Riley2359
 
Posts: 1
Joined: Mon Sep 09, 2019 7:18 pm

Re: Automation Hat voltage at sinking output #3

by adafruit_support_mike on Fri May 27, 2022 10:52 pm

It's possible, but highly unlikely. Device failures tend to be random, and having multiple boards randomly fail the same way gets more unlikely with the number of apparent failures.

It's possible that the global chip shortage has forced Pimoroni to make a device change that behaves differently. Your best bet will be to check with the folks at Pimoroni and see what information they have:

http://forums.pimoroni.com/
https://shop.pimoroni.com/pages/contact-us

adafruit_support_mike
 
Posts: 64825
Joined: Thu Feb 11, 2010 2:51 pm

Please be positive and constructive with your questions and comments.