Due to high demand expect some shipping delays at this time, orders may not ship for 1-2 business days.
0

InfoWidget Error & SVN repository gone?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

InfoWidget Error & SVN repository gone?

by psl on Tue Jul 15, 2008 12:25 am

Accidently left my ybox2 running all day today and found it in an error condition when I arrived home. It was working fine this morning.

Image

Tried resetting it multiple times but still get the above error. ybox2 just blinks its LED blue 6 times with the last blink fading to black.

On a chance, I pointed my browser at propserve.fwdweb.com and found the root directory empty.

Then, I tried going to darco's SVN repository via ladyada's download link to see if I can read up on some troubleshooting documentation and it's no longer found.

Anyone else experiencing this?
-psl

psl
 
Posts: 10
Joined: Mon Jun 09, 2008 10:08 am

by harrison on Tue Jul 15, 2008 1:06 am

The weather service IP has changed due to my recent server move. You'll need to change the IP the infowidget connects to.

New Weather Service IP: 72.14.176.143
harrison
 
Posts: 8
Joined: Mon Jun 09, 2008 3:55 am
Location: Texas

by psl on Tue Jul 15, 2008 10:30 am

harrison,

Thanks for the info! I'm back up and running.
-psl

psl
 
Posts: 10
Joined: Mon Jun 09, 2008 10:08 am

by darco on Sun Jul 20, 2008 4:58 am

Also, the SVN server is back online too. Sorry for the outage.
darco
 
Posts: 118
Joined: Wed Jun 04, 2008 7:54 pm
Location: Campbell, CA

Please be positive and constructive with your questions and comments.