๐Ÿ“ฃ๐Ÿ“ช ๐Ÿšš Adafruit will not be shipping USPS orders Monday October 14, 2019 ๐Ÿ—“. Expedited USPS orders placed after 11am ET ๐Ÿ•š Friday October 11 will go out Tuesday October 15 ๐Ÿ“ฃ๐Ÿ“ช๐Ÿšš
0

BNO055 IMU stopped working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

BNO055 IMU stopped working

by adanico26 on Tue Jun 07, 2016 5:44 pm

Hi,

The sensor worked well with my Genuino 101 during 2 months.
But it suddenly stopped working without changing anything on the wiring and program (strictly coming from Adafruit library example). Nothing want to appear in Serial port communication or just 0.0 for every direction. I took a lot of care to the material.
Could you help me to diagnostic the problem.

Thank you in advance.
Attachments
photo 2.jpg
photo 2.jpg (960.75 KiB) Viewed 214 times
photo 1.jpg
photo 1.jpg (457.02 KiB) Viewed 214 times

adanico26
 
Posts: 4
Joined: Tue Jun 07, 2016 5:31 pm

Re: BNO055 IMU stopped working

by franklin97355 on Tue Jun 07, 2016 9:09 pm

Have you tried to move it to a different place on the breadboard?

franklin97355
 
Posts: 21204
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: BNO055 IMU stopped working

by adanico26 on Wed Jun 08, 2016 4:27 pm

I've tried but nothing change.
I verified wiring twice.
It has worked perfectly during few hours

adanico26
 
Posts: 4
Joined: Tue Jun 07, 2016 5:31 pm

Re: BNO055 IMU stopped working

by adanico26 on Thu Jun 09, 2016 9:35 am

I've tried but nothing change.
I verified wiring twice.
Have you another idea for the diagnostic or is it possible to replace it. I'm from France and bougth it on robotshop for more simplicity.

adanico26
 
Posts: 4
Joined: Tue Jun 07, 2016 5:31 pm

Re: BNO055 IMU stopped working

by adafruit_support_rick on Thu Jun 09, 2016 1:44 pm

Are you sure your jumpers are OK? Those jumpers can be a little fragile. Maybe try some different ones.

If that doesn't help, please email support@adafruit.com with a link to this thread for a replacement BNO055

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: BNO055 IMU stopped working

by adanico26 on Thu Jun 09, 2016 1:50 pm

Hi,

I've already tried different jumpers to avoid flimsy one's.
Thank you for your help.

Regards,
Nicolas

adanico26
 
Posts: 4
Joined: Tue Jun 07, 2016 5:31 pm

Re: BNO055 IMU stopped working

by adafruit_support_rick on Thu Jun 09, 2016 3:12 pm

OK, go ahead and email support@adafruit.com

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Please be positive and constructive with your questions and comments.