0

Product Placement
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Product Placement

by europasteve on Sat Feb 06, 2016 11:22 pm

You were on MythBusters! Zombie Ax
Image
Image
Image
https://www.adafruit.com/products/2472
Last edited by europasteve on Sun Feb 07, 2016 11:05 am, edited 2 times in total.

europasteve
 
Posts: 10
Joined: Mon Nov 07, 2011 8:38 am

Re: Product Placement

by adafruit_support_bill on Sun Feb 07, 2016 7:08 am

Cool! Thanks for posting that.

adafruit_support_bill
 
Posts: 70434
Joined: Sat Feb 07, 2009 10:11 am

Re: Product Placement

by jonRank on Tue Jul 12, 2016 3:29 pm

On my last order there two Raspberry Pi Cameras V2. One works great the other won't work. I get a "No data from sensor", erro. I've tried it on a known good Pi 3 that has a working camer as well as trying different cables on the camera.
order # 1140912

I like a replacement. Send me an RMA number and I'll ship the bad one back.

Thanks,
J. Rank
jrank@iland.net

jonRank
 
Posts: 1
Joined: Tue Jul 12, 2016 3:25 pm

Re: Product Placement

by xiaohong_hua on Tue Nov 08, 2016 10:41 pm

After receiving TFP401 HDMI/DVI Decoder to 40­Pin TTL Breakout ­ With Touch ,from view check found :

1: one board' inductor physical damaged ,refer to attach photo.

2: PCBA's connector &IC some PIN solder dry &less,refer to attach photo1.

3:insert flex cable to this Board’s connector hard difficult, if insert not properly case display peoblem. Refer to attach photo .

At view checking this board already failed, Based on the test result,we hope to replacement another board due to this board use for medical equipment need have good quality .if possible let we know can replace another Board for us?or give us technical support?
Attachments
photo5-display unnormal.jpg
photo5-display unnormal.jpg (224.9 KiB) Viewed 2018 times
photo1-physcial damaged.jpg
photo1-physcial damaged.jpg (498.49 KiB) Viewed 2018 times

xiaohong_hua
 
Posts: 1
Joined: Tue Nov 08, 2016 10:24 pm

Re: Product Placement

by dhongki on Fri Jan 26, 2018 5:27 pm

Is this thread still open? I just purchase a powerboost 500 that is overheating. the same component above causes the heat.

https://drive.google.com/open?id=15Zyxmn1UHG8y2PLbtns_sJRNmGEVrF2U
https://drive.google.com/open?id=1PdPmt8GpMqNQiz_RG2phFBy8Aek7q0tO

dhongki
 
Posts: 13
Joined: Mon Aug 21, 2017 5:25 am

Re: Product Placement

by adafruit_support_bill on Fri Jan 26, 2018 5:55 pm

@dhongki
@xiaohong_hua
@ jonRank

Your posts are off-topic for this thread and this forum. Please post your question in an appropriate forum.

adafruit_support_bill
 
Posts: 70434
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.