Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Ice Tube producing wrong voltage at D3
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Ice Tube producing wrong voltage at D3

by Myrtana on Thu Jul 15, 2010 7:41 pm

I went back and checked the placement and orientation of all the components on the PCB but I just can't seem to find the problem. The voltage between the grounding tab of the voltage reg and D3 reads 9VDC
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by adafruit on Thu Jul 15, 2010 11:04 pm

whats the voltage supposed to be? :)

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Thu Jul 15, 2010 11:31 pm

at least 40 but not over 75 is my understanding
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by stinkbutt on Thu Jul 15, 2010 11:41 pm

Myrtana wrote:at least 40 but not over 75 is my understanding


So you're measuring the output of the boost converter. I really have no idea what the issue is, but the smart money says some time in the next 12 hours either adafruit or arduwino is going to post, asking you to post pictures of your assembly.

I'm going to ask just one question though, and it's insulting stupid, but I'm going to asking it anyway, so I apologize in advance for asking, but: You have plugged in your ATMega168, right?

Unless the answer is "no", I'd post pics of the assembly, top and bottom.
Red M&M, Blue M&M: They all wind up the same color

stinkbutt
 
Posts: 593
Joined: Wed Feb 17, 2010 2:40 am

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Fri Jul 16, 2010 1:06 am

well the knotch on the IC matches the silkscreen so I assume it is installed right.
http://img196.imageshack.us/img196/5633/cimg0468p.jpg
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by stinkbutt on Fri Jul 16, 2010 1:58 am

Myrtana wrote:well the knotch on the IC matches the silkscreen so I assume it is installed right.
http://img196.imageshack.us/img196/5633/cimg0468p.jpg


Everything looks to me like it's in the right place with no pieces left over. What about the underside?
Red M&M, Blue M&M: They all wind up the same color

stinkbutt
 
Posts: 593
Joined: Wed Feb 17, 2010 2:40 am

Re: Ice Tube producing wrong voltage at D3

by adafruit_support_bill on Fri Jul 16, 2010 5:56 am

the smart money says some time in the next 12 hours either adafruit or arduwino is going to post, asking you to post pictures of your assembly.
:D Good call stinkbutt!

Myrtana: Nice clear image of the front! Another one like that of the back will let us check out the soldering.

adafruit_support_bill
 
Posts: 78984
Joined: Sat Feb 07, 2009 10:11 am

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Fri Jul 16, 2010 12:55 pm

Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by adafruit_support_bill on Sat Jul 17, 2010 10:59 am

Soldering looks OK. Adafruit is currently at the HOPE conference. Maybe Lady Ada will have some diagnostic advice when she gets back.

adafruit_support_bill
 
Posts: 78984
Joined: Sat Feb 07, 2009 10:11 am

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Sat Jul 17, 2010 11:03 am

Thanks for the advice so far, guys.
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by adafruit on Sat Jul 17, 2010 9:26 pm

does it beep?

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Sun Jul 18, 2010 12:19 am

It beeped during beep test but not at this point.
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by stinkbutt on Mon Jul 19, 2010 12:46 am

It's supposed to beep on power up every time.
Red M&M, Blue M&M: They all wind up the same color

stinkbutt
 
Posts: 593
Joined: Wed Feb 17, 2010 2:40 am

Re: Ice Tube producing wrong voltage at D3

by Myrtana on Mon Jul 19, 2010 3:51 am

Alright, then. It doesn't beep. What should I do?
Myrtana
 
Posts: 9
Joined: Thu Jul 15, 2010 7:36 pm

Re: Ice Tube producing wrong voltage at D3

by adafruit on Mon Jul 19, 2010 11:41 am

the 100K resisitor was instead placed as a 10K

swap them and you'll find it working again :)

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Please be positive and constructive with your questions and comments.