0

DT71 tweezers not charging
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

DT71 tweezers not charging

by skmj on Tue Sep 07, 2021 1:31 am

I suspect that I have a working controller but the batteries in the arms are not taking a charge. I left the arms plugged in to charge overnight a couple times. I understand that the red charging light should turn off once charged, but it has remained illuminated each time. Then connecting the controller, making sure it's firmly seated, tapping the button on the end, tapping the probes together, nothing happens.

This thread starts out the same way but reset and updates didn't resolve the issue:
  • I was able to connect the controller, it says "DFU:V3.53 4.982V".
  • I put "load defaults" into CAL.INI and it resets that file and entire filesystem to the original contents.
  • From this post on the Miniware forum, I loaded DT71APP108.hex, it resets, and the file changed to DT71AP~1.RDY.
That was all as expected, but still nothing after assembling again. Finally, following those updates, I charged the arms another 9 hours today, the red light stays on, again nothing when assembled. Is there anything else I can try?

skmj
 
Posts: 1
Joined: Mon Sep 06, 2021 2:41 pm

Re: DT71 tweezers not charging

by mikeysklar on Tue Sep 07, 2021 8:33 pm

You found the right post to follow. If the "long press" does not turn on the unit when unplugged then we should swap it out. Thanks for doing the FW updates and factory reset. That is really all we can recommend.

Let's set you up with a replacement. Please e-mail support@adafruit.com with your invoice number and a link to this forum thread requesting another DT71.

mikeysklar
 
Posts: 5855
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.


cron