Black Lives Matter - Action and Equality. ... Adafruit is open and shipping.
0

USB Microscope Not Recognized
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

USB Microscope Not Recognized

by wisepanda on Thu Dec 29, 2016 11:57 am

Hi Adafruit,

I just got a USB microscope for Christmas (https://www.adafruit.com/products/636), and I can't get my Macbook Pro to recognize it. When I plug it in, the lights on the scope turn on, but there's no other sign that it's working. I'm running OSX 10.11.6. I've tried Photobooth and the software linked on the product page, as well as the CD that came in the box, mixscope, macam, and a bunch of other drivers/software recommended in similar Adafruit forum posts. I've tried another Mac (my wife's Air) and my friend's PC running Windows 10 to make sure it wasn't a local issue with my computer. The Macbook Air behaved the same as my Pro (couldn't see the scope). The PC seemed to recognized the microscope on it's native Camera app, but I wasn't able to get any image. My guess would be that it's a software issue, and the necessary drivers are no longer supported by Apple. Would it be possible to receive store credit for a return? Order #1309254-7430940805. Thanks!

Cheers,
Lou

wisepanda
 
Posts: 1
Joined: Wed Dec 28, 2016 10:18 pm

Re: USB Microscope Not Recognized

by adafruit_support_mike on Fri Dec 30, 2016 12:47 am

Sure. Send a note containing a link to this thread and your order number to support@adafruit.com. The folks there will help you.

adafruit_support_mike
 
Posts: 61124
Joined: Thu Feb 11, 2010 2:51 pm

Please be positive and constructive with your questions and comments.