Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

USB Microscope ==> LED ring won't turn on
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

USB Microscope ==> LED ring won't turn on

by todc on Wed Jan 15, 2014 5:19 pm

I purchased the USB Microscope - 5.0 Megapixel / 220x magnification / 8 LEDs in October and it was working great up until this afternoon. Now, the LED light ring won't turn on. Turning the dial to change the illumination level has no effect. The microscope still provides video data to the computer (Win 7) although it is extremely dim with no lighting. Changing USB ports has no effect. I look through the software settings, but didn't see an option for turn the LED light ring on/off.

Has the LED ring died or am I missing a setting somewhere?

todc
 
Posts: 6
Joined: Mon Jan 28, 2013 8:47 am

Re: USB Microscope ==> LED ring won't turn on

by adafruit_support_rick on Fri Jan 17, 2014 12:08 pm

Seems like the ring has dies. Please email support@adafruit.com with a link to this thread for a replacement

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: USB Microscope ==> LED ring won't turn on

by isonno on Sun Oct 16, 2016 4:40 am

I'm having a similar issue. I fired up my scope after not using it for a while; at first the LED ring wouldn't light at all, after fiddling with it for a bit it came on, but very dim. Help?

isonno
 
Posts: 25
Joined: Sat May 10, 2008 9:30 pm
Location: California

Re: USB Microscope ==> LED ring won't turn on

by adafruit_support_rick on Sun Oct 16, 2016 8:53 am

Please email support@adafruit.com with a link to this thread for a replacement

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Please be positive and constructive with your questions and comments.