0

software problem with Playground Express
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Re: software problem with Playground Express

by adafruit_support_rick on Thu Oct 26, 2017 9:38 am

It works. There are no compatibility issues. You've done something wrong, but I'm not sure what.

Please post the entire compilation trace - not just the error.

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: software problem with Playground Express

by adafruit2 on Thu Jan 18, 2018 11:16 pm

Hiya you need to upgrade to the latest Arduino IDE (at least version 1.8.5)!

adafruit2
Site Admin
 
Posts: 18053
Joined: Fri Mar 11, 2005 7:36 pm

Re: software problem with Playground Express

by franklin97355 on Thu Jan 18, 2018 11:22 pm

the CircuitPlaygroundExpress is not really Arduino Compatible.
And as far as I can see it does not claim to be.

franklin97355
 
Posts: 20138
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: software problem with Playground Express

by adafruit2 on Thu Jan 18, 2018 11:27 pm

heya @franklin its an officially supported board now - it does come with the arduino IDE! it doesnt have 100% compatibility with the UNO but then, neither does the Arduino 101 :)

adafruit2
Site Admin
 
Posts: 18053
Joined: Fri Mar 11, 2005 7:36 pm

Please be positive and constructive with your questions and comments.