Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Raspberry Pi Zero 1.3 Camera Version not receiving power??
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Raspberry Pi Zero 1.3 Camera Version not receiving power??

by SNESFan on Thu Sep 14, 2017 6:05 pm

Hello,
I am building an SNES Retro Pi using the Raspberry Pi Zero 1.3 Camera Version circuit board. I'm puzzled because I have the board hooked up to a power source and the LED light will not come on, nor does the code or programming? I'm following the instructions as seen in this video: (https://www.youtube.com/watch?v=HPfftaYfg-s&t=266s) and I'm not sure what's the issue. Please help!

SNESFan
 
Posts: 2
Joined: Thu Sep 14, 2017 5:59 pm

Re: Raspberry Pi Zero 1.3 Camera Version not receiving power

by franklin97355 on Thu Sep 14, 2017 9:10 pm

What version of the OS are you running?

franklin97355
 
Posts: 21577
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Raspberry Pi Zero 1.3 Camera Version not receiving power

by SNESFan on Sat Sep 16, 2017 9:02 pm

I'm using Windows 10 to set everything up. Would a iOS be better to set it up with?

As far as the raspberry pi itself; it is supposed to run Raspberry Pi Zero.

SNESFan
 
Posts: 2
Joined: Thu Sep 14, 2017 5:59 pm

Re: Raspberry Pi Zero 1.3 Camera Version not receiving power

by franklin97355 on Sat Sep 16, 2017 9:21 pm

What version of the Pi OS are you running? The latest Raspbian or something else? Jessie or Stretch?

franklin97355
 
Posts: 21577
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Please be positive and constructive with your questions and comments.