0

Adalight Project Kit Issues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Adalight Project Kit Issues

by bunkytheduck on Thu Feb 08, 2018 9:08 pm

I bought the Adalight project kit and an Arduino, hooked everything up, and uploaded the code for the project to the Arduino. All I get is one very brief flash from the LEDs upon plugging in/reseting the Arduino, then nothing. I double and triple checked all of the wiring and noticed several odd things.
1. There is a piece of missing insulation on the red wire of the strip between the input connector and the first LED. I put some electrical tape over it, which did not help.
2. If I leave the power supply unplugged, all of the LEDs come on, but are very weak and change colors randomly.
3. If the power supply is partially plugged in, all of the LEDs come on but don't change color. Plugging it all the way in causes a flash and then turns off all LEDs.

Tried all of the troubleshooting steps, no joy. I'm thinking maybe a bad power supply? I don't have another compatible one around to check. If anyone has any ideas on what might be going wrong they would be much appreciated.

bunkytheduck
 
Posts: 1
Joined: Thu Feb 08, 2018 8:55 pm

Re: Adalight Project Kit Issues

by flashlightbug on Fri Sep 07, 2018 11:38 am

I'm having the exact same issues. I've put this project together in the past and it worked like a charm, but it's not working now. I have no idea what is the matter with my kit?

flashlightbug
 
Posts: 3
Joined: Sat May 15, 2010 2:42 am

Re: Adalight Project Kit Issues

by adafruit_support_carter on Tue Sep 11, 2018 1:15 pm

@flashlightbug Please start a new thread for your issue.

@bunkytheduck Please post a photo of your setup showing everything connected.

adafruit_support_carter
 
Posts: 6672
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.