0

144/m NeoPixel wires keep coming loose
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Re: 144/m NeoPixel wires keep coming loose

by adafruit_support_bill on Wed Aug 14, 2019 11:25 am

When did you purchase the pixels?

To post a video, you can upload to one of the photo sharing sites and post a link here.

adafruit_support_bill
 
Posts: 75330
Joined: Sat Feb 07, 2009 10:11 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Wed Aug 14, 2019 11:30 am

We are purchasing many pixels along these last months and always need to keep spares for replacing failed ones.
They have been bought from Digikey.

I will upload the video soon.

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Wed Aug 14, 2019 1:47 pm

I tried several times to upload a video but couldn't. The message says extensions mp4 or mov are not allowed.
What would be a good way to send?

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Wed Aug 14, 2019 1:57 pm

neopixel.JPG
this is a picture of the video
neopixel.JPG (72.41 KiB) Viewed 122 times

Please review and let me know if you can see it well.
Thanks

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by adafruit_support_bill on Wed Aug 14, 2019 5:20 pm

Are these stationary in use, or do they get moved?

adafruit_support_bill
 
Posts: 75330
Joined: Sat Feb 07, 2009 10:11 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Wed Aug 14, 2019 5:26 pm

They are stationary. Fixed in the ceiling of a model.

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Thu Aug 15, 2019 9:52 am

Do you have any suggestion on how to prevent a single pixel to be failed?

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by adafruit_support_bill on Thu Aug 15, 2019 10:23 am

I have asked some of the other engineers to take a look. If you post some photos of your system we can try to identify possible causes.

adafruit_support_bill
 
Posts: 75330
Joined: Sat Feb 07, 2009 10:11 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Thu Aug 15, 2019 11:41 am

Please see attached some pictures taken from the microscope. Note that 1 single pixel is pink when it should be blue.
The other show another strip with 1 pixel yellow when should be blue.
And the last picture show the damaged pixel.
Attachments
IMG_1106.jpg
IMG_1106.jpg (64.7 KiB) Viewed 81 times
IMG_1104.jpg
IMG_1104.jpg (279.95 KiB) Viewed 81 times
IMG_1103.jpg
IMG_1103.jpg (334.18 KiB) Viewed 81 times

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Thu Aug 15, 2019 11:43 am

If you can assist us in this matter it would be very much appreciated.
Do you have any statistic of the performance of the regular neopixel compared with the mini neopixel?
Does the plastic cover influence the pixel response to a command?

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by adafruit_support_bill on Thu Aug 15, 2019 12:19 pm

Thanks for the microscopic photos, but what we need to see is how these pixels are deployed. Please post photos showing your complete system and all connections.,

adafruit_support_bill
 
Posts: 75330
Joined: Sat Feb 07, 2009 10:11 am

Re: 144/m NeoPixel wires keep coming loose

by acintra on Thu Aug 15, 2019 1:10 pm

Please let me know if the schematic is clear for your evaluation of the system.
Attachments
for troubleshooting.jpg
for troubleshooting.jpg (110.41 KiB) Viewed 69 times

acintra
 
Posts: 11
Joined: Wed Aug 07, 2019 9:21 am

Re: 144/m NeoPixel wires keep coming loose

by adafruit_support_bill on Thu Aug 15, 2019 4:43 pm

For issues like this, photos often provide helpful detail. That is why we keep asking for them.

We sell a lot of these strips and have not had any reports of chronic pixel failures as you are seeing. That is usually an indication that there is something specific to your project that is triggering the failures.

Since the failures are in the middle of the strip, power issues would be the main suspect. Aside from details on the power supply and filter capacitor, wiring details and potential sources of interference are also of interest.

adafruit_support_bill
 
Posts: 75330
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.