0

2.2 PiTFT Issue
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

2.2 PiTFT Issue

by samuraimario on Wed Sep 19, 2018 6:04 pm

Hey there,

I was really excited about the PiGrrl Zero project and followed the instructions very very closely. I'm pretty familiar with the Pi as well as basic electronics.

I believe I have done everything correctly, however I have the dreaded 'white screen of death' (and nothing else). I've searched the forums and unless there's something I'm misunderstanding, this could be an issue with the LCD hat itself? I've also tested the SD card image in another retropie, as well as tested a different SD card with this project. No dice. Just white screen.

I also want to confirm that the trace mentioned in the instructions (#18) was also cut properly and tested, exactly as described.

I'm really curious if there's anything you can do to help. To be honest I'm not super keen on taking the whole project apart just to get it working with a different hat/screen as everything connects to this part :(


Thanks for reading this,
Andrew
Attachments
unnamed-1.jpg
Back
unnamed-1.jpg (491.76 KiB) Viewed 69 times
unnamed.jpg
Front
unnamed.jpg (408.11 KiB) Viewed 69 times

samuraimario
 
Posts: 3
Joined: Fri Jan 12, 2018 4:02 pm

Re: 2.2 PiTFT Issue

by adafruit_support_carter on Wed Jan 02, 2019 12:43 pm

Sorry for *very* delayed response on this.

You have a Pi Zero W, so you'll need to use the manual install process:
https://learn.adafruit.com/pigrrl-zero/ ... e-manual-1
Is that what you did?

adafruit_support_carter
 
Posts: 9201
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.