0

failed hardware
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

failed hardware

by jasongraca1 on Thu Aug 08, 2019 10:38 am

These forums are impossible to navigate. Submitted a request to have a circuit playground replaced because it arrived with dead LEDs and i got an email to post in a forum. Thought this has to be some kind of joke. What kind of company makes you post in a forum when looking for a replacement. so now i have to keep checking back here. Unreal. I added a Photo to capture the LEDs.
Attachments
MVIMG_20190808_101151.jpg
MVIMG_20190808_101151.jpg (17.66 KiB) Viewed 97 times

jasongraca1
 
Posts: 3
Joined: Tue Jun 19, 2018 1:42 pm

Re: failed hardware

by adafruit_support_carter on Thu Aug 08, 2019 1:50 pm

Posting in the forums in needed as this is where we do technical trouble shooting.

What program are you running on the Circuit Playground?

adafruit_support_carter
 
Posts: 13687
Joined: Tue Nov 29, 2016 2:45 pm

Re: failed hardware

by jasongraca1 on Thu Aug 08, 2019 2:32 pm

There is no program that I was able to run. I got a makecode to run once. The main issue is the LEDs failing to work. Looking to have the defective hardware replaced.

jasongraca1
 
Posts: 3
Joined: Tue Jun 19, 2018 1:42 pm

Re: failed hardware

by adafruit_support_carter on Thu Aug 08, 2019 3:05 pm

I got a makecode to run once.

Was this the last thing you were able to do? What operating system are you on? Could you have run into this?
https://learn.adafruit.com/adafruit-cir ... bootloader

If not that, can you get the board into bootloader mode? If you previously loaded a MakeCode project, then it would be a single click of reset. Otherwise, a double click of reset. You'll know you're in bootloader mode when the CPLAYBOOT folder shows up.

adafruit_support_carter
 
Posts: 13687
Joined: Tue Nov 29, 2016 2:45 pm

Re: failed hardware

by jasongraca1 on Thu Aug 08, 2019 4:13 pm

this is not my first time working with circuit playgrounds. i am very familiar with all of their functionality. I have 15 desktop macs that all run os 10.11 to 10.14 and i have 15 portable computers that run os 10.12 to 10.14. I did already check that support article. The circuit express will not read on any of the computers. When it does read after resetting it well over 20 times, it is only for less than a second. I have tried it with well over 15 micro USB cables.

like i said, i got a make code to load once. It will not show up or load. However none of that is the main issue that i brought up. The circuit playground has TWO failed LEDs. That you can see pictured.
I got sent defective equipment. With a defect that is proven in photo. Please do the right thing here and replace the equipement

jasongraca1
 
Posts: 3
Joined: Tue Jun 19, 2018 1:42 pm

Re: failed hardware

by adafruit_support_carter on Thu Aug 08, 2019 6:06 pm

Send an email to support@adafruit.com with a link to this thread and your order number and they can send you a replacement Circuit Playground Express.

adafruit_support_carter
 
Posts: 13687
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.