Please note: Friday June 18 is a holiday celebrating Juneteenth, please allow extra time for your order to arrive and plan accordingly.
0

BBB Image Flashing Issues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

BBB Image Flashing Issues

by cds_alexc on Fri Sep 30, 2016 12:26 pm

Good afternoon folks,

I have a bunch of BeagleBone Black boards that don't seem to want to boot from the micro-SD card reader to flash a custom image.

No LEDs light up when I power on the units in question when holding down the S2 (Boot) button, with the custom image micro-SD card inserted.

I have no issues booting these units without pressing the S2 button.

Multiple SD cards have been tried, and the image being used has been successfully flashed to many other units (both before and since) without issue.

Please advise what needs to be done to get an RMA for these units.

Thanks in advance,

Alex C

cds_alexc
 
Posts: 3
Joined: Fri Sep 30, 2016 12:14 pm

Re: BBB Image Flashing Issues

by drewfustini on Mon Oct 03, 2016 11:18 am

Have you tried booth off of microSD with the latest Debian image on beagleboard.org?

http://beagleboard.org/latest-images

It would help narrow down if it is a hardware issue with the SD card slot.

drewfustini
 
Posts: 944
Joined: Sat Dec 26, 2015 1:19 pm

Re: BBB Image Flashing Issues

by cds_alexc on Mon Oct 03, 2016 11:25 am

Yes I have. I tried the latest Deb image, as well as the "latest" Angstrom image, in addition to the custom image.

cds_alexc
 
Posts: 3
Joined: Fri Sep 30, 2016 12:14 pm

Re: BBB Image Flashing Issues

by drewfustini on Mon Oct 03, 2016 12:35 pm

Ah ok, if none of those images work then it is seems likely it is hardware issue. Is the manufacturer element14?

drewfustini
 
Posts: 944
Joined: Sat Dec 26, 2015 1:19 pm

Re: BBB Image Flashing Issues

by cds_alexc on Mon Oct 03, 2016 12:41 pm

Yes, all 3 units I'm currently troubleshooting are Element14 boards.

cds_alexc
 
Posts: 3
Joined: Fri Sep 30, 2016 12:14 pm

Re: BBB Image Flashing Issues

by drewfustini on Tue Oct 04, 2016 8:34 pm

If you haven't already, please email support@adafruit.com for exchange or return.

drewfustini
 
Posts: 944
Joined: Sat Dec 26, 2015 1:19 pm

Re: BBB Image Flashing Issues

by josebaca on Wed May 30, 2018 6:25 pm

Hello support team,

I recently bought 20 Beaglebone Blacks (20 x Element 14 BeagleBone Black Rev C - 4GB - Pre-installed Debian (Element
14 Version) and since their arrival (Order Confirmation No: 1760870-3835211213), I have been trying to flash them without luck.
We have been trying all possible methods described on Beaglebone official website (step by step) and so far, no success.

We have tried different micro SD cards (different brands), different Debian versions (latest and old versions) and several of those 20 Beaglebones.

I also tried an old copy of an image that I used several times to flash other beaglebones without problems. This time, same micro SD card does not work for this set of Beaglebones but for one Beaglebone (two or three years old). Any idea how this can be solved?

I would appreciate any help you can provide.

josebaca
 
Posts: 5
Joined: Wed May 30, 2018 12:59 pm

Re: BBB Image Flashing Issues

by silver2row on Sun Jun 03, 2018 8:42 pm

Hello...here are the "flasher" images from the BBB.io people: https://elinux.org/Beagleboard:BeagleBo ... GB_eMMC.29.

Seth

P.S. Enjoy!

silver2row
 
Posts: 180
Joined: Sat Jan 30, 2016 3:42 pm

Please be positive and constructive with your questions and comments.