0

R PI Zero W doesn't boot
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

R PI Zero W doesn't boot

by westy on Tue May 11, 2021 4:54 pm

I recently ordered a Raspberry Pi Zero W (order #2549018). I have been unable to get it to boot. Actions taken as follows:

-Loaded Raspbian image on SD card using Raspberry Pi Imager. Plugged RPI into monitor via HDMI. RPI did not boot up.

-Plugged the card into another Pi Zero that I have, and the device booted up as normal. I used the same RPI power supply for both devices.

I loaded a Raspbian image onto another card and tried it on the RPI in question, still wouldn't boot.

-Following instructions from Adafruit, I plugged the "dead" RPI Zero into my windows computer with a data sync cable and the device DID appear in the hardware section of the device manager.

I'm not sure what the troubleshooting steps I've taken so far might signify. Id obviously prefer not to go through the hassle of doing an exchange bu I dont know where to go from here. I appreciate any help you can provide.

westy
 
Posts: 2
Joined: Tue May 11, 2021 4:42 pm

Re: R PI Zero W doesn't boot

by mikeysklar on Wed May 12, 2021 1:40 pm

Which Pi OS (was Raspbian) image did you load onto the Pi Zero W? Please make sure you are installing the latest Pi OS release desktop or gui.

You could modify the /boot/config.txt to set your monitor to maximum compatibility:

Code: Select all | TOGGLE FULL SIZE
hdmi_safe=1

mikeysklar
 
Posts: 4529
Joined: Mon Aug 01, 2016 8:10 pm

Re: R PI Zero W doesn't boot

by westy on Fri May 14, 2021 7:08 pm

It's the latest OS release (3/04/21). I uncommented the monitor setting in the config file, and that didn't work. Also I configured the wifi, but it does not show up on my LAN.

westy
 
Posts: 2
Joined: Tue May 11, 2021 4:42 pm

Re: R PI Zero W doesn't boot

by mikeysklar on Mon May 17, 2021 5:15 pm

@westy,

Since you have confirmed with a non-working device, tried safety mode for the HDMI and attempted to setup WiFi on boot I think we can call this a failed Pi Zero. Let's get you a replacement.

Please send an e-mail to support@adafruit.com requesting a replacement with your original order# and link to this forum thread.

mikeysklar
 
Posts: 4529
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.