0

RasPi 4 - Bad SDRAM
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

RasPi 4 - Bad SDRAM

by vyren on Tue Jun 08, 2021 6:35 pm

Received a new Raspberry Pi 4 2GB yesterday, it didn't want to boot with several SD cards and two official Raspberry Pi 3A power supplies.

It booted a few times today, but would lock up, and now all I get is 8 flashes of the green LED. Three different SD cards - fresh images from the Raspberry Pi imager, all working in other Raspberry Pi 4s. Looks to me like I have a bad Pi.

vyren
 
Posts: 3
Joined: Tue Jul 02, 2019 6:22 pm

Re: RasPi 4 - Bad SDRAM

by vyren on Wed Jun 09, 2021 6:19 pm

It is my understanding I'm supposed to use this forum to get an RMA...?

vyren
 
Posts: 3
Joined: Tue Jul 02, 2019 6:22 pm

Re: RasPi 4 - Bad SDRAM

by mikeysklar on Thu Jun 10, 2021 3:12 pm

Thank you for testing so many configurations of SD cards and on other Pi's you have.

This does indeed sound like a bad SDRAM situation if the ACT LED blinks 8x. I take it you were installed the latest release of Pi OS is that correct?

Please send an e-mail to support@adafruit.com requesting a replacement Pi4. Include your order# and a link to this forum thread.

mikeysklar
 
Posts: 4508
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.