0

my device (Raspberry pi after 3 hours of operation failed to
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

my device (Raspberry pi after 3 hours of operation failed to

by bluff19 on Mon Jun 14, 2021 7:32 am

So as i complained before to support,they vectored over to this location, after recently receiving my pi-400 i downloaded the debian os set up all the cables and power supply to the device and switched my tv monitor to the hdmi input ,making sure that the pi-400 was connected to the correct port as indicated in the manual the system booted up with the dialog box and Debian was downloaded and the pi was configured, i was happy went on the chromium browser and got on to the internet seamlessly. i left the unit shut down my tv monitor and left it on the input that would continue the use of my pi after 3 hours return - trying to boot up no signal to monitor ,itried several options rebooting ,changing port location on booth the pi and monitor still no signal .i asked that the defected pi-400 be sent back and adafruit replace the unit as i wanted to learn about computers using the pi. I am certain that the pi-400 that was sent is faulty.please indicate how to proceed ,if i can't get another working pi-400 i would like a credit to my charge card. I will look at another raspberry product and possibly purchase but the device I have now has failed and I don't believe this was my fault

bluff19
 
Posts: 3
Joined: Mon Jun 14, 2021 7:10 am

Re: my device (Raspberry pi after 3 hours of operation faile

by adafruit_support_carter on Mon Jun 14, 2021 1:07 pm

So it was working. And then you just walked away for 3 hours and came back and it was not working? Nothing else was done to the Pi? Nothing was attached to the GPIO headers? etc?

adafruit_support_carter
 
Posts: 20609
Joined: Tue Nov 29, 2016 2:45 pm

Re: my device (Raspberry pi after 3 hours of operation faile

by bluff19 on Wed Jun 16, 2021 6:24 am

NOTHING WAS TOUCHED MY MODEL IS THE 400 SO THE I/O PORTS HAVE A COVER ON THEM AND I WASN'T INTERESTED IN THEM I JUST WANTED A COMPUTER TO LEARN LINUX AND GET FAMILIAR WITH THE MOVING OF DATA, DOWNLOADING OS AND THE GENERAL PROCEEDRES USED TO PROGRAM A COMPUTER.

BRYAN A LUFF

bluff19
 
Posts: 3
Joined: Mon Jun 14, 2021 7:10 am

Re: my device (Raspberry pi after 3 hours of operation faile

by adafruit_support_carter on Wed Jun 16, 2021 12:47 pm

OK, thanks for clarifying. We should do some troubleshooting to see if maybe the Pi is not actually dead. Is your only indication of this that you are seeing nothing on the monitor?

adafruit_support_carter
 
Posts: 20609
Joined: Tue Nov 29, 2016 2:45 pm

Re: my device (Raspberry pi after 3 hours of operation faile

by bluff19 on Mon Jun 21, 2021 4:58 pm

i switched inputs to my monitor and to the pi-400 on all occasions the monitor had the image of no signal as it is a LG tv and of course i checked to change the input to the TV it has two hdmi ports and on both occasions and on switching to the two micro HDMI ports on the device --- no signal seriously i exhausted all i even re downloaded debian on a newer 128 Gb card on my computer which is an HP with a Ryzden 5 and vega radeon graphics still the same--look i am very impatient and frankly a little muffed . please send me a working Pi-400 I will gladly return the unit i have - and we could restart from then on I am 72 years old and waited and researched for a long time to make this purchase now I am ready to throw the device out of my window and not ever spend the time again while I will definitely tell anyone of my experience.

I do hope we can come to a reasonable way to proceed i really don't have a lot of time to just throw away.

Bryan

bluff19
 
Posts: 3
Joined: Mon Jun 14, 2021 7:10 am

Re: my device (Raspberry pi after 3 hours of operation faile

by adafruit_support_carter on Tue Jun 22, 2021 6:57 pm

OK, let's replace it and see what happens. Send an email to support@adafruit.com with a link to this thread and your order number and they can send you a replacement Pi 400.

adafruit_support_carter
 
Posts: 20609
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.