0

Dead Pi 4B Rev 1.1
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

Dead Pi 4B Rev 1.1

by mtgadapcs on Wed Jul 28, 2021 6:40 am

Hello,

My Pi 4 B Rev 1.1 which I got recently from Adafruit and deployed this past weekend was working great. However today I came home to a burnt electronics smell and found it to be the pi. I removed it from power and the case to see what I could find and I noticed that this piece near the USB 2.0 Ports is black so I think that is what burned but I am not sure why this would have happened. I am not sure what the part is I think maybe a resistor but I am not sure. I have attached a picture. I had nothing connected to the pi except power and Ethernet. I was running Home Assistant on. Any help would be great. Is this a defective part? I am using a proper USB C power adapter and the adapter works fine with my other Pi 4 B but that one is a Rev 1.2.
Attachments
20210728_190954.jpg
20210728_190954.jpg (102.26 KiB) Viewed 84 times

mtgadapcs
 
Posts: 2
Joined: Wed Jul 28, 2021 6:31 am

Re: Dead Pi 4B Rev 1.1

by mikeysklar on Thu Jul 29, 2021 4:47 pm

That component looks like a 3v regulator (TO-252) form factor.

A8B9ADC7-C88B-4EDF-A17C-54C03C59B2E9.jpeg
A8B9ADC7-C88B-4EDF-A17C-54C03C59B2E9.jpeg (12.52 KiB) Viewed 68 times


Are you using the official Raspberry Pi 5v power supply? If not what are the specs on the USB-C wall source you are using?

What was the purchase date of the rev. 1.1 Pi4 from us?

This USB-C issue sounds like your scenario:

https://arstechnica.com/gadgets/2019/07 ... -chargers/

mikeysklar
 
Posts: 5588
Joined: Mon Aug 01, 2016 8:10 pm

Re: Dead Pi 4B Rev 1.1

by mtgadapcs on Thu Jul 29, 2021 5:25 pm

Hello,

Thank you for your reply. I don't think it is that regulator. As the one that is burnt only has two legs on either side. I think I see that regulator on the bottom of the pi near the SD card slot. This was how I figured out I had the Rev1.1 I then looked at my Rev1.2 which I have confirmed via CLI that it is the 1.2 version and noticed they were different. I tried finding the same component on my 1.2 board but the text was different. This 1.1 says something like 0k or Ok IE but half of it is burnt so I can't read the rest of it.

No, I am using a USB-C PD power supply. I have posted a picture out the output specifications. It works with my other pi 4 and my laptops over USB-C with no problem. I tested the cable and charger after and they both still work fine with the other pi and my laptop and my phone.

I ordered it on June 16th 2021. I was surprised to get a rev 1.1 as I got my 1.2 over a year ago. I am familiar with that issue but I don't think that is the problem as I was using a 3A 60W Usb C-C cable.
Attachments
Screenshot 2021-07-30 061044.png
Screenshot 2021-07-30 061044.png (52.22 KiB) Viewed 64 times

mtgadapcs
 
Posts: 2
Joined: Wed Jul 28, 2021 6:31 am

Re: Dead Pi 4B Rev 1.1

by mikeysklar on Fri Jul 30, 2021 10:55 am

Is this a 1GB board? I have read they stayed with rev 1.1 for that memory configuration. The 2GB/4GB went to rev 1.2.

Our replacement policy is 30 days which you are outside of by about 2-weeks. You can contact support@adafruit.com and ask if they can suggest a solution support@adafruit.com . Be sure to include your order# and a link to this forum thread.

I tried to determine what the burned out chip is, but am not having much luck. While schematics are released the gerbers are not so it is hard to know the position / layout of components.

https://www.raspberrypi.org/documentati ... educed.pdf

mikeysklar
 
Posts: 5588
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.