It's Holiday Sale Weekend at Adafruit - use the code ADATY to get 15% off items storewide! Some restrictions apply.
0

Snake eyes software does not seem to be installing correctly
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

Snake eyes software does not seem to be installing correctly

by JohnsonC77 on Tue Oct 19, 2021 9:57 pm

When I run the Snake-eyes installation from the documentation, it seems to "blast" through the lines and I never get a chance to answer any questions. When the scrolling stops, all I see is the pi@raspberry:$ prompt with the last two lines. Snip attached.

I can get more snips of the output from the install, but it will be many shots as it scrolls alot through the installation.
Snip from Install.PNG
Snip from Install.PNG (8.22 KiB) Viewed 65 times
Last edited by JohnsonC77 on Tue Oct 19, 2021 10:55 pm, edited 1 time in total.

JohnsonC77
 
Posts: 3
Joined: Sat Oct 16, 2021 1:33 am

Re: Snake eyes software does not seem to be installing corre

by JohnsonC77 on Tue Oct 19, 2021 10:53 pm

I should add that I am running Raspberry Pi OS Lite and I am a bit of a newbie at Linux.
I have enabled SSH and copied and pasted the installation command from the documentation into the command line.

It seems the user content from Github is just showing up in the terminal screen; word for word. No installation seems to occur.

I also tried running this at root access from the pi and the results are the same.

JohnsonC77
 
Posts: 3
Joined: Sat Oct 16, 2021 1:33 am

Re: Snake eyes software does not seem to be installing corre

by JohnsonC77 on Thu Oct 21, 2021 9:07 pm

I have figured out the install. Copy and pasting from the documentation did not work as it separated the >pi-eyes.sh from the end of the installation fetch line causing my issue. The whole line should have included this. As such:

curl https://raw.githubusercontent.com/adafr ... pi-eyes.sh>pi-eyes.sh

Now, I have the issue of only one display working. I will switch over to that forum feed next.

Thanks

JohnsonC77
 
Posts: 3
Joined: Sat Oct 16, 2021 1:33 am

Please be positive and constructive with your questions and comments.