0

Problem with Powerboost 1000c
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

Problem with Powerboost 1000c

by dancri77 on Tue Dec 12, 2017 5:16 pm

Hello.

I have purchased a powerboost 1000c charger. At the first use, I plugged in a LI-IO battery (3.7V 6600mah, JA-18650) and the proper led lighted up.
Then I connected an USB charger and the board became very hot instantly, then stopped working, no voltage on VOUT pins. Leds went off.

I tried again connecting only the USB charger, without the battery, same thing, board becomes hot instantly.
When connecting only the battery no led is on (just some tiny flashes on the LOW led) and no power on VOUT pins.

Is the board broken, anything else I can do?

dancri77
 
Posts: 3
Joined: Tue Dec 12, 2017 5:09 pm

Re: Problem with Powerboost 1000c

by adafruit_support_mike on Wed Dec 13, 2017 2:08 am

Post a photo showing the PowerBoost and the LiPo you used please, including the connector from the battery. 800x600 images usually work best.

adafruit_support_mike
 
Posts: 54079
Joined: Thu Feb 11, 2010 2:51 pm

Re: Problem with Powerboost 1000c

by dancri77 on Wed Dec 13, 2017 5:53 pm

when plugging in the battery the LOW led flashes briefly, then goes off
Attachments
20171213_235004.jpg
20171213_235004.jpg (50.39 KiB) Viewed 601 times

dancri77
 
Posts: 3
Joined: Tue Dec 12, 2017 5:09 pm

Re: Problem with Powerboost 1000c

by adafruit_support_mike on Thu Dec 14, 2017 1:45 am

Okay, those connections are good. Thank you.

How much current does the USB charger you plugged in use?

adafruit_support_mike
 
Posts: 54079
Joined: Thu Feb 11, 2010 2:51 pm

Re: Problem with Powerboost 1000c

by dancri77 on Thu Dec 14, 2017 9:19 am

The charger I plugged into the small USB slot delivers 1 Amp.

dancri77
 
Posts: 3
Joined: Tue Dec 12, 2017 5:09 pm

Re: Problem with Powerboost 1000c

by adafruit_support_mike on Fri Dec 15, 2017 1:23 am

That should be within the PowerBoost 1000C's limits.

Send a note containing a link to this thread and your order number to support@adafruit.com. The folks there will get you a replacement.


(#2465)

adafruit_support_mike
 
Posts: 54079
Joined: Thu Feb 11, 2010 2:51 pm

Please be positive and constructive with your questions and comments.