0

Raspberry Pi Foundation Starter Kit Doesn't Boot
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

Raspberry Pi Foundation Starter Kit Doesn't Boot

by asantoso on Sat Jan 12, 2019 9:50 pm

Hello -

I bought my ten year-old kid a Raspberry Pi Foundation Starter Kit with Pi for Christmas. He's super excited about it, but when we plugged it in, it didn't do anything (didn't boot).

Raspberry Pi Foundation Starter Kit with Pi 3[ID:3277]
Order 1928524-2639650184

Symptoms: nothing shows up on the monitor at all. Power LED = red. No green LED at all (no flickering, no solid green).

I confirmed that the SD card is inserted and the HDMI connection is okay.

SD card has files in it (I can read the SD card on my desktop computer), but I'm not familiar with what's actually required (that's why I bought the starter kit - as I thought it should come complete and ready to go). But in any case, I'm happy to learn.

Support told me to post this here, so thank you for your help and support! Please let me know what to do next or if something needs to be returned for an exchange.

Thank you!

asantoso
 
Posts: 2
Joined: Sat Jan 12, 2019 4:46 pm

Re: Raspberry Pi Foundation Starter Kit Doesn't Boot

by adafruit_support_mike on Sun Jan 13, 2019 5:15 am

Try writing a fresh copy of Raspbian to the SD card:

https://www.raspberrypi.org/downloads/raspbian/

If the RasPi still doesn't boot from that, we can rule out problems with the OS image. The page linked above has its own links to instructions about writing the SD card.

adafruit_support_mike
 
Posts: 57493
Joined: Thu Feb 11, 2010 2:51 pm

Re: Raspberry Pi Foundation Starter Kit Doesn't Boot

by asantoso on Sat Jan 19, 2019 12:54 am

Downloading a new copy of the operating system to a new SD card solved the problem for me! Thank you for your help!

asantoso
 
Posts: 2
Joined: Sat Jan 12, 2019 4:46 pm

Re: Raspberry Pi Foundation Starter Kit Doesn't Boot

by adafruit_support_mike on Sat Jan 19, 2019 3:35 am

Glad to hear that got things working. Happy hacking!

adafruit_support_mike
 
Posts: 57493
Joined: Thu Feb 11, 2010 2:51 pm

Please be positive and constructive with your questions and comments.