0

RPI 3 B+ & POE hat: RPI+ 3.3V rail failure
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

RPI 3 B+ & POE hat: RPI+ 3.3V rail failure

by limarshall on Wed Jun 12, 2019 12:07 am

It's been about a week since I got a new Pi 3 B+ and POE Hat from Adafruit.
I booted it up via 802.3at POE from a Catalyst 3560x switch the day I got
it, and only power-cycled it for the first time yesterday. It now refuses to
boot (red power LED but no green ACT led activity); moreover, the +3.3V rail is hard-shorted to ground (+5V reads slightly above 5V, +3.3V reads 0V and has continuity to ground).

I was running Raspbian Stretch Lite 2019-04-08. The μSD card I'm using is readable from my desktop and shows no errors in fsck.
I did not touch GPIO beyond attaching the POE Hat, and, after discovering it would no longer
boot, measuring continuity between +3.3V and GND pins while off and
unplugged. The Pi ran continuously, like I said, for almost a week before power cycling; it failed to boot again after that, with any power source.

I don't think this is an issue with the POE hat doing something bad; it was still happily supplying power to the Pi. I've seen quite a few threads (cf viewtopic.php?f=50&t=138947) about similar issues with the 3B+.

Board photos:
20190611_0004.JPG
Back of raspi board
20190611_0004.JPG (413.63 KiB) Viewed 45 times

20190611_0002.JPG
Front of raspi board
20190611_0002.JPG (367.39 KiB) Viewed 45 times

limarshall
 
Posts: 2
Joined: Sun Jun 09, 2019 1:45 am

Re: RPI 3 B+ & POE hat: RPI+ 3.3V rail failure

by limarshall on Thu Jun 13, 2019 11:18 pm

Bumping this thread. This is apparently a known issue:
The interesting thing is that Eben acknowledged that a few people have experienced this failure without shorting the power pins, but it’s proven extremely difficult to troubleshoot.

limarshall
 
Posts: 2
Joined: Sun Jun 09, 2019 1:45 am

Re: RPI 3 B+ & POE hat: RPI+ 3.3V rail failure

by alphanumeric on Fri Jun 14, 2019 8:04 am

I was just about to post that link, only just saw that today. Thats not good news. I think its happened to my friends Pi 3B+. Pi died and no 3.3V rail when I had a look see.

alphanumeric
 
Posts: 304
Joined: Sun Sep 07, 2014 7:06 pm

Please be positive and constructive with your questions and comments.