0

Raspberry Pi 3B+ Stopped Booting
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/
Please be positive and constructive with your questions and comments.

Raspberry Pi 3B+ Stopped Booting

by SGH01 on Wed Jun 12, 2019 12:18 am

I recently purchased a RPi 3B+ (order #2062440-4258926813). I downloaded the latest release of Raspian Lite (04/08/2019 release date), installed it on an SD card, powered it up and everything worked as expected for about one week. Now, the Pi won't boot. The red power LED is illuminated when power is applied to the micro USB port, but nothing else appears to happen. The measured voltage on header pins #1 and #17 and is 2.0V now. I get approximately 5.25V on the 5V pins, as expected.

I never attached anything to the headers on this RPi, aside from the voltmeter to measure the voltages mentioned above. I have tried powering the RPi with several different power supplies, including the 5.25V 2.5A one I received from Adafruit a couple years ago (Item # 1995). I also installed Raspian Lite on another SD card and tried that, with the same result.

I have not attached any other peripheral devices to this RPi, so nothing external to the RPi board itself could be drawing power from it. Is there anything else I need to try, or does it seem that mine has a faulty 3.3V regulator?

SGH01
 
Posts: 2
Joined: Sat Jun 04, 2016 11:41 am

Re: Raspberry Pi 3B+ Stopped Booting

by adafruit_support_mike on Thu Jun 20, 2019 2:34 am

That sounds more like a short somewhere in the microprocessor's 1.8V system. The PMIC failure kills the 3.3V regulator entirely.

Send a note containing a link to this page and your order number to support@adafruit.com. The folks there will get you a replacement Pi3B+, and may arrange return shipping for the one you have now.

adafruit_support_mike
 
Posts: 58483
Joined: Thu Feb 11, 2010 2:51 pm

Re: Raspberry Pi 3B+ Stopped Booting

by SGH01 on Thu Jun 20, 2019 9:21 am

Thanks for the response. I will contact support with the required information.

SGH01
 
Posts: 2
Joined: Sat Jun 04, 2016 11:41 am

Please be positive and constructive with your questions and comments.