0

Flora v3 not detected or listed as connected device
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Flora v3 not detected or listed as connected device

by orotecbe on Tue Jun 08, 2021 8:23 am

Hi,

The Flora v3 included with the "Getting Started with Adafruit FLORA Book Pack" is not getting detected.
Connecting the Flora does not get mentioned in the kernel log on Linux, It does not get listed as a connected USB device in Windows 10's device management.
Arduino IDE does not list it as a port for uploading code to, neither in Linux or Windows 10.
I searched the forums and found a similar case, suggesting to repeatedly press the reset button while trying to upload code without having a port selected. But that does not work in my case.

I ordered a second Flora from a shop nearby (they have the Floras, but not the book packs). And this one does behave as described in the manual.

How can we solve this for the one that came with order 2578797-0934286774?

Vriendelijke groeten,

Kind regards,



Bart Blommaerts

Orotec.be

orotecbe
 
Posts: 2
Joined: Tue Jun 08, 2021 7:34 am

Re: Flora v3 not detected or listed as connected device

by dastels on Tue Jun 08, 2021 9:10 am

You ordered the first Flora/pack from directly from Adafruit?

Dave

dastels
 
Posts: 6442
Joined: Tue Oct 20, 2015 3:22 pm

Re: Flora v3 not detected or listed as connected device

by orotecbe on Tue Jun 08, 2021 12:09 pm

dastels wrote:You ordered the first Flora/pack from directly from Adafruit?

Dave


Hi Dave!

Yes, we did. Order nr is 2578797-0934286774.

orotecbe
 
Posts: 2
Joined: Tue Jun 08, 2021 7:34 am

Please be positive and constructive with your questions and comments.