0

ADAFRUIT HUZZAH ESP8266 BREAKOUT PTA not working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

ADAFRUIT HUZZAH ESP8266 BREAKOUT PTA not working

by FlorisFlor on Sun Nov 12, 2017 6:20 pm

Hi all!

I have the ESP8266 Breakoutboard and I'm trying to setup the OTA uploading.
I followed the steps of the folowing site:
http://esp8266.github.io/Arduino/versio ... dates.html

I'm able to upload the programm; and in the serial monitor it says it's connected and is printing the IP adres, but there is nothing showing up with the com ports.
Has anyone any experience with this?

Thanks in advance!

FlorisFlor
 
Posts: 3
Joined: Wed Aug 16, 2017 3:07 am

Re: ADAFRUIT HUZZAH ESP8266 BREAKOUT PTA not working

by adafruit_support_rick on Mon Nov 13, 2017 2:44 pm

In my experience, ESP8266 OTA is a crapshoot. Sometimes it works, and sometimes it doesn't. No idea why it's so unreliable.

adafruit_support_rick
 
Posts: 34838
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: ADAFRUIT HUZZAH ESP8266 BREAKOUT PTA not working

by FlorisFlor on Tue Nov 14, 2017 10:06 am

adafruit_support_rick wrote:In my experience, ESP8266 OTA is a crapshoot. Sometimes it works, and sometimes it doesn't. No idea why it's so unreliable.



The ESP8266 OTA in general is bad? or only with this breakout?

FlorisFlor
 
Posts: 3
Joined: Wed Aug 16, 2017 3:07 am

Re: ADAFRUIT HUZZAH ESP8266 BREAKOUT PTA not working

by adafruit_support_rick on Tue Nov 14, 2017 11:50 am

In general. Nothing to do with the breakout.

It does work. But it seems like you have to cajole it a bit. Sometimes the ports show up, sometimes they don't

adafruit_support_rick
 
Posts: 34838
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Please be positive and constructive with your questions and comments.