Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Doggone Talking Dog NOT!!!
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Doggone Talking Dog NOT!!!

by AZSteve on Wed Jul 29, 2020 1:16 am

Talking Dog Collar question_1
I have several .OGG files in the Audio FX & they play properly when the appropriate pin is switched to LOW level.
The FEATHER (0.8.1 Firmware) has the Talking Dog sketch loaded and VERIFIED W/O error.
Using Arduino 1.8.13
I have then wired the boards as shown in the “Schematic”…
I power up the boards (3 AA Cells) and see the blinking Red LED on the feather, Green LED on the FX Mini Sound Board.
The Blue LED illuminates when I open the Bluefruit Connect on my Android phone.
Control Pad on 'phone has no effect. No response to PIN I/O query, 'phone returns "Assuming default pin format (Arduino Uno)...”
I disconnect VG/GND on FX board & power up (3 AA Cells) – audio files play properly when the appropriate pin is switched to LOW level. I reconnect VG/GND (while power is ON) – audio files play properly when the appropriate pin is switched to LOW level.
I switch power OFF & ON, with VG/GND still connected together, but get NO sound when the appropriate pin on the FX board is switched to LOW level.
If I remove the batteries and power up via USB on the FEATHER, I get some weird squealing coming from the speaker…
I do not see any other error messages, so do not know where to look for resolution – PLEASE HELP! PRETTY PLEASE!!!

AZSteve
 
Posts: 24
Joined: Tue Jan 03, 2017 3:39 pm

Please be positive and constructive with your questions and comments.