0

Adafruit Flora Bluefruit LE not turning on
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Adafruit Flora Bluefruit LE not turning on

by tripluS on Sat Jan 23, 2021 5:08 pm

Hey guys, ordered a Flora Bluefruit LE (https://www.adafruit.com/product/2487) in hopes of controlling some sewable neopixels over bluetooth, but I'm afraid it's DOA.

No matter what code I give the flora, it never lights up and is never found by the serial monitor. I've double-checked my wiring with both alligator clips and copper wire and made sure that it is switched to CMD every time.

Multimeter shows 3.3V across the power pads on the module.

Is there something I'm missing? Anything else I can try?

tripluS
 
Posts: 2
Joined: Mon May 04, 2020 12:17 pm

Re: Adafruit Flora Bluefruit LE not turning on

by mikeysklar on Mon Jan 25, 2021 7:03 pm

Disconnecting any peripherals that have been connected to the Flora BLE can you hold down the DFU button for 5 seconds and see if the blue LED module starts blinking? It should perform a factory reset when you let go and see the blinking. You will need the 3v and GND lines connected.

https://learn.adafruit.com/adafruit-flo ... tory-reset

mikeysklar
 
Posts: 5013
Joined: Mon Aug 01, 2016 8:10 pm

Re: Adafruit Flora Bluefruit LE not turning on

by tripluS on Mon Jan 25, 2021 7:37 pm

Nope, nothing, tried with both 3.3v pins on the flora as well

tripluS
 
Posts: 2
Joined: Mon May 04, 2020 12:17 pm

Re: Adafruit Flora Bluefruit LE not turning on

by mikeysklar on Tue Jan 26, 2021 1:00 pm

Okay, since we cannot even get into a factory reset let's swap this one out.

Please send an e-mail to support@adafruit.com requesting the Flora BLE be replaced with a link to this forum thread and your original order#.

mikeysklar
 
Posts: 5013
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.