0

Bluetooth, Pi4 and Python2.7
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Bluetooth, Pi4 and Python2.7

by Blacksmith on Sun Feb 21, 2021 12:57 am

I'm trying to install PyBluez or PyBluez2 on my Pi4 but I get a wheels fail. I need the bluetooth package installed in dist-packages. I've changed all the permissions for the directories, and I've downloaded the Linux versions. I've tried to install the libraries in Python 3.6 too but I get the same errors. I'm using the Adafruit Bluetooth 4.0 module. Argh!
Thanks

Blacksmith
 
Posts: 10
Joined: Thu Jul 17, 2014 10:59 am

Please be positive and constructive with your questions and comments.