0

Trigger not operating
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Trigger not operating

by sem on Fri Jun 09, 2017 6:31 pm

Hello,

I have been unable to get a trigger to work with my feed. Trigger ID is 4824. Tried with some previous triggers and had no success, then made that new one with no luck either. Trigger text reads "If pitest is greater than or equal to "81" then email me." which is either a display issue or perhaps the underlying issue in the value test. Chrome v58, OSX. Tried making trigger #4825 in Safari to see if that helped with the input field but no good either.

Anything I can try?
Thank you for any help!

sem
 
Posts: 4
Joined: Fri May 02, 2014 3:18 pm

Re: Trigger not operating

by cimba007 on Sat Nov 04, 2017 8:48 am

Got the same problem. Trigger is not working.

cimba007
 
Posts: 2
Joined: Sat Nov 04, 2017 8:46 am

Re: Trigger not operating

by jomifo on Sat Nov 04, 2017 2:04 pm

Same here.. have a fridge temperature > 45 trigger setup to email me and not working.

jomifo
 
Posts: 4
Joined: Wed Oct 25, 2017 6:56 am

Re: Trigger not operating

by jomifo on Mon Nov 06, 2017 6:02 pm

It seems to be just the 'email me' action that doesn't work. The trigger worked when I used a webhook as an action.

jomifo
 
Posts: 4
Joined: Wed Oct 25, 2017 6:56 am

Re: Trigger not operating

by jomifo on Fri Dec 01, 2017 12:11 pm

Could someone from adafruit confirm/deny that their are known issues with email triggers?

jomifo
 
Posts: 4
Joined: Wed Oct 25, 2017 6:56 am

Re: Trigger not operating

by ranjib on Tue Dec 12, 2017 12:03 pm

email trigger never worked. I had asked the same question before, but got no response. It is likely a known thing, but I dont know why theres no response from any of the mods.

viewtopic.php?f=56&t=126301

ranjib
 
Posts: 14
Joined: Tue Aug 19, 2014 3:40 am

Re: Trigger not operating

by estephan500 on Mon Feb 12, 2018 9:58 pm

Hello all --

Email triggers don't work for me either -- In fact, I think they are disabled.

In this older, now-closed GitHub thread, they said that triggers are disabled, and I have read that they instead recommend using IFTTT channel to do that kind of stuff. [ https://github.com/adafruit/io-issues/issues/126 ]

*** However, my message to the Adafruit IO folks is: No problem that you've chosen to disable them until you have sorted out what the plan is... BUT: Please, in the user interface of adafruit.io, directly next to the triggers function, please put red bold text next to it explaining clearly "this has been disabled temporarily until X" and/or "we recommend using IFTTT for this, see this link xxxx" etc. (and in general, of course, any time something is disabled, please clearly flag it next to the disabled thing! :)

Eric

estephan500
 
Posts: 12
Joined: Sun Jan 21, 2018 7:09 am

Re: Trigger not operating

by iscte_iul on Mon Feb 26, 2018 4:06 pm

estephan500 wrote:please put red bold text next to it explaining clearly "this has been disabled temporarily until X"
Eric


Absolutely in agreement. Adafruit, if it is an option in the dashboard but does not work, at least be clear about it.

iscte_iul
 
Posts: 7
Joined: Mon Feb 19, 2018 9:46 am

Please be positive and constructive with your questions and comments.