0

How do I reset an Adafruit sound board?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

How do I reset an Adafruit sound board?

by offroadace on Sat Oct 20, 2018 2:47 am

I have connected and posted sounds to my adafruit sound board, but now it does not register as a drive.

How do I reset my board?

I have another board and it registers as a drive as expected.

Is there a way to reset/clear an adafruit board to default?

1) Tell us what product you are asking about, your Adafruit order number, and when you purchased the item.
Adafruit Audio FX Sound Board - WAV/OGG Trigger with 16MB Flash
ORDER #1806775-3409495359
July 9, 2018 @ 10:09 PM

2) Post clear photos, focused, and detailed pictures of the front and back of the boards, as well as any connections to the board.
(attached)

No longer connects to computer as a drive.
The card still powers on as indicated by the green LED.
Computer management does not refresh to show the drive.
This worked for several iterations of file transfer and testing.
Another card has no issue and registers as a drive.

20181020_141339-1.jpg
20181020_141339-1.jpg (87.17 KiB) Viewed 55 times


20181020_141411-1.jpg
20181020_141411-1.jpg (96.54 KiB) Viewed 55 times



UPDATE::::
I now have [2] boards that do not register as drives.

I can't keep spending money on drives that constantly fail.

Board #2
20181022_175140-1.jpg
20181022_175140-1.jpg (92.36 KiB) Viewed 51 times


I would add a 4th image of the other side of this board, but the site does not allow more than 3 images.
Both boards power on as expected from the computer as well as from a bread board with 5v attached.

!!!!!!On an additional note: WAV files do not work. When these were working the WAV files sounded like they were in slow motion and 1/4 speed.
Only OGG files worked.

NOTE::
Have confirmed it is not a computer connection issue. My laptop also does not register these boards as drives.
Board #1 - E487316 - 1737
Board #2 - E487316 - 1751

I've heard similar issues that possibly this is a bad batch issue.

offroadace
 
Posts: 6
Joined: Sat Oct 20, 2018 2:41 am

Please be positive and constructive with your questions and comments.