0

Is IO having issues this afternoon?
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Is IO having issues this afternoon?

by daveNC on Mon May 06, 2019 4:40 pm

My data feeds stopped at 2:59. Similar behavior as the weekend. Please confirm if there is an IO issue. I'm three hours from my data source. I'd love to upgrade to the paying version to take advantage of alerts. However, I am concerned if the system keeps having issues.

daveNC
 
Posts: 40
Joined: Thu Nov 09, 2017 2:32 pm

Re: Is IO having issues this afternoon?

by abachman on Mon May 06, 2019 5:47 pm

Hi daveNC,


Sorry to hear you're having trouble.

There are no issues happening right now, everything is up and running fine. If all your devices cut out at the same time and are on the same network then it could be related to their local network environment.

When you say "similar behavior as the weekend," we never experienced an outage, just missed data aggregation. That system is only used to generate chart data for dashboards and feed pages, not in any part of the MQTT or HTTP data collection APIs or in alerts or triggers.

Can you reach the devices any other way or connect to any systems inside the network where they're collecting data?


- Adam B.

abachman
 
Posts: 319
Joined: Mon Feb 01, 2010 12:48 pm

Re: Is IO having issues this afternoon?

by daveNC on Mon May 06, 2019 6:59 pm

It's odd. My data didn't register on IO from 3:00 to 5:00. The monitor is three hours away so I cannot check it. It could be the wifi network at the marina. Glad it wasn't IO.

Thanks

daveNC
 
Posts: 40
Joined: Thu Nov 09, 2017 2:32 pm

Please be positive and constructive with your questions and comments.