๐ŸŽ„โ›„โ„๏ธ๐ŸŽ It's beginning to look a lot like ADABOX-mas! The next ADABOX from Adafruit ships soon! Get yours now, or give as a gift! ๐ŸŽ„โ›„โ„๏ธ๐ŸŽ
0

Adafruit IO AIO Key "Loading..."
Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Please be positive and constructive with your questions and comments.

Adafruit IO AIO Key "Loading..."

by Coldreactor64 on Wed Oct 23, 2019 1:55 pm

Hey, I used Adafruit.IO a year or two ago on this account and I wanted to do setup more things. I am now having an error trying to get my AIO key. It is perpetually in a "Loading..." state, even when I try to regenerate it. It continues to say "Loading..." I don't have any idea how to fix it.
If you guys could take a look, I'd appreciate it immensely.
Thanks,
Jeremy

Attached Below is a screenshot of error.
Attachments
Screen Shot 2019-10-23 at 12.47.18 PM.png
Screen Shot 2019-10-23 at 12.47.18 PM.png (24.08 KiB) Viewed 141 times

Coldreactor64
 
Posts: 8
Joined: Sat Feb 13, 2016 9:08 am

Re: Adafruit IO AIO Key "Loading..."

by abachman on Wed Oct 23, 2019 3:08 pm

Hi Coldreactor64,


We saw the same bug and just deployed a fix :(

We launched an updated version of the site this morning that cut the size of the Javascript bundle browsers have to download by 25% (187KB) resulted in this edge case. Booooo.

Sorry about that!


- adam b.

abachman
 
Posts: 342
Joined: Mon Feb 01, 2010 12:48 pm

Re: Adafruit IO AIO Key "Loading..."

by Coldreactor64 on Wed Oct 23, 2019 3:10 pm

Thanks for fixing that! I appreciate it!

Coldreactor64
 
Posts: 8
Joined: Sat Feb 13, 2016 9:08 am

Re: Adafruit IO AIO Key "Loading..."

by carter on Wed Oct 30, 2019 5:59 pm

I also cannot regenerate a new AIO Key - or access my old AIO Key after logging in successfully. It is continually "Loading". I last logged in several months ago, but my projects were still working fine. Should I delete the account or all feeds and try again from scratch? I have a new project and really would like to use your very useful service. I'm using Chrome and Windows 10. Thanks for any guidance.

carter
 
Posts: 2
Joined: Thu Sep 22, 2011 6:07 pm

Re: Adafruit IO AIO Key "Loading..."

by brubell on Thu Oct 31, 2019 11:15 am

carter wrote:I also cannot regenerate a new AIO Key - or access my old AIO Key after logging in successfully. It is continually "Loading". I last logged in several months ago, but my projects were still working fine. Should I delete the account or all feeds and try again from scratch? I have a new project and really would like to use your very useful service. I'm using Chrome and Windows 10. Thanks for any guidance.


Hi carter, I'm unable to reproduce it from my end. Since it might be tied to your account, could you file this bug on the feedback form at https://io.adafruit.com/feedback? It'll include your IO credentials with the bug report. Thanks!

brubell
 
Posts: 609
Joined: Fri Jul 17, 2015 10:33 pm

Re: Adafruit IO AIO Key "Loading..."

by carter on Thu Oct 31, 2019 1:02 pm

Thanks, after logging in today everything is now working perfectly. I appreciate Adafruit's excellent products and customer service.

carter
 
Posts: 2
Joined: Thu Sep 22, 2011 6:07 pm

Please be positive and constructive with your questions and comments.