Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Manual restart needed after a while
Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Please be positive and constructive with your questions and comments.

Manual restart needed after a while

by lramadam on Sun Aug 16, 2020 3:35 am

Hi guys,

I just started a beginner project involving Adafruit IO and i'm facing an issue. To make the thing more "graphical", i'm using Ardublock esp experimental instead of the conventionnal Arduino IDE. In terms of hardware i'm using a Wemos D1 R2 to control a simple LED. Following a tutorial.

So at this point, I managed to get the whole stuff connected to the server and suscribing the feed (bound to a ON OFF switch). The problem is if i don't use the web interface for a while (approx. 10 minutes), i have to reset the board manually as the web interface isn't controlling the LED anymore. Seems like the connection time out or something like that.

Have you ever experienced this ? Thanks in advance
Attachments
adafruit_io_issue.png
adafruit_io_issue.png (236.14 KiB) Viewed 48 times

lramadam
 
Posts: 1
Joined: Sat Aug 15, 2020 10:44 am

Re: Manual restart needed after a while

by brubell on Mon Aug 17, 2020 10:14 am

I replied to your email - I'll update this thread when we've reached a solution over email

brubell
 
Posts: 1043
Joined: Fri Jul 17, 2015 10:33 pm

Please be positive and constructive with your questions and comments.