Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

IO Connect status showing "Disconnected from Adafruit IO"
Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Please be positive and constructive with your questions and comments.

IO Connect status showing "Disconnected from Adafruit IO"

by Maverick366 on Sat Sep 12, 2020 11:42 pm

So, I've followed this tutorial to the letter:

https://learn.adafruit.com/adafruit-io- ... y/overview

But once I get to the step to load it all up to my board and send the readings to https://io.adafruit.com/ I simply get the status error in the serial monitor "Disconnected from Adafruit IO".

I went to the site and checked my IO username and key and copied that into my config.h file. I even regenerated it just in case, but still no luck. I'm connected to the wifi so that doesn't seem to be the issue, so I'm at a loss.

Any help would be appreciated.

Thanks

Maverick366
 
Posts: 2
Joined: Sat Nov 23, 2019 9:55 pm

Re: IO Connect status showing "Disconnected from Adafruit IO

by Maverick366 on Sun Sep 13, 2020 2:19 am

So after pouring over this and testing, it looks like my issue was associated with the update of the Adafruit IO SSL cert. So I upgraded all of my installed libraries in the libraries manager and then I made sure under Tools-->Erase Flash, I had it set to Sketch + Wifi Settings.

Once I ran that, it cleaned up my issue. Hope this helps.

Maverick366
 
Posts: 2
Joined: Sat Nov 23, 2019 9:55 pm

Please be positive and constructive with your questions and comments.