0

Sound fx Board File Issue
Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Please be positive and constructive with your questions and comments.

Sound fx Board File Issue

by AlexSeverson on Fri Apr 23, 2021 9:43 pm

Hello,
I am currently having issues getting my soundboard to play the correct audio files that I am uploading to the board. I've downloaded and used the demo sounds on all 10 of my pins and they all work correctly, but when I upload my personal ones that are nearly the same size the board will not trigger. I've given them the same name as the ones on the demo list and have tried every pin output with no luck. I've tried both wav and ogg files and still nothing. The board is functional and works correctly but theres something about my own files that it doesn't like. Any thoughts?

AlexSeverson
 
Posts: 2
Joined: Fri Apr 23, 2021 9:39 pm

Re: Sound fx Board File Issue

by AlexSeverson on Fri Apr 23, 2021 10:09 pm

Figured it out,
Since the last post about this was in 2017 and no one replied to I hope whoever needs this sees this. The file has to be named Txx and Txx only. I cannot contain any other words or characters unless you want to add one of the commands like RANDOM or LOOP. (example T01.wav will play when pin 01 is triggered.)

AlexSeverson
 
Posts: 2
Joined: Fri Apr 23, 2021 9:39 pm

Please be positive and constructive with your questions and comments.