0

Editing Dash while posting with IO device
Moderators: adafruit_support_bill, adafruit

Forum rules
If you're posting code, please make sure your code does not include your Adafruit IO Active Key or WiFi network credentials.
Please be positive and constructive with your questions and comments.

Editing Dash while posting with IO device

by fmbfla on Sat Sep 19, 2015 10:44 pm

jwcooper,
I'm not sure if it is my home network or the IO server but I do notice if I am posting every 5 seconds and trying to edit the DASH, I notice an extremely long whirligig on my browser(Chrome, either laptop or desktop) and then nothing (static page), I open a new tab/close open chrome again and can get some interactivity. However if I stop the IO device (power-down)and wait a few seconds (half to full minute) I can edit the dash.
The IO device is running on a battery and not connected to either the laptop or the desktop PC whilst doing this.
Is this because of High traffic on your end due to the BETA? have you noticed this or has anyone else noticed this?
I am sending 5 different data samples to a single group every 5 seconds
PUBLIC FEED @ https://io.adafruit.com/fmbfla/cc3000-battery-test#
I know your busy and this is BETA and your setting up the Users IO DATA limits, so I thought I would through this out to you to see if you have noticed or heard of it and that it might be of some help if this is a unseen area bandwidth throttling or congestion.

Thank you.
Drew

fmbfla
 
Posts: 109
Joined: Fri Jun 08, 2012 6:48 pm

Re: Editing Dash while posting with IO device

by jwcooper on Mon Sep 21, 2015 2:16 pm

I'll dig into this, and see if I can fix it quickly. It should be fairly easy to replicate. I'll reply once we've figured out what's going on.

Thanks!

jwcooper
 
Posts: 677
Joined: Tue May 01, 2012 9:08 pm

Please be positive and constructive with your questions and comments.